Archer AX55 v1.0 multiple usb storage devices not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer AX55 v1.0 multiple usb storage devices not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer AX55 v1.0 multiple usb storage devices not working
Archer AX55 v1.0 multiple usb storage devices not working
2022-02-28 21:18:17 - last edited 2022-06-09 02:48:33
Model: Archer AX55  
Hardware Version: V1
Firmware Version: 1.0.7 Build 20220120 rel.74083(4555)

Until now I used an ARCHER AC1200 router and the USB storage sharing worked well with acitve USB HUB. Then I bought a brand new AX55 with USB 3.0 slot, and if I connect more devices (2 HDDs) to the USB HUB, the router sees only one of them. All storages and the HUB have active power, and all of them work if connecting separate to the router. Is this some known issue or what's wrong?

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer AX55 v1.0 multiple usb storage devices not working-Solution
2022-03-01 18:03:05 - last edited 2022-05-17 06:42:17
Thank you, but for luck I solved the problem. The solution was easy: first deconnecting everything, router reset, then connecting the devices after each other. Now everything's fine with 4 usb storages too!
Recommended Solution
  5  
  5  
#3
Options
2 Reply
Re:Archer AX55 v1.0 multiple usb storage devices not working
2022-03-01 03:15:12

kovpet wrote

Until now I used an ARCHER AC1200 router and the USB storage sharing worked well with acitve USB HUB. Then I bought a brand new AX55 with USB 3.0 slot, and if I connect more devices (2 HDDs) to the USB HUB, the router sees only one of them. All storages and the HUB have active power, and all of them work if connecting separate to the router. Is this some known issue or what's wrong?

 

Hello @kovpet, thank you for posting on the TP-Link Community.

 

Can I confirm what's the model number of the previous AC1200 router? Is it Archer C1200 or Archer C6?

 

When you connect the USB hub to the USB 3.0 port of the AX55, will it show up the 2 HDDs on its web page as described in this thread? Or you can only see one of them? Please post a screenshot of the USB page.

 

What are the brands and models of the two HDDs, how about their capacities and formats?

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Archer AX55 v1.0 multiple usb storage devices not working-Solution
2022-03-01 18:03:05 - last edited 2022-05-17 06:42:17
Thank you, but for luck I solved the problem. The solution was easy: first deconnecting everything, router reset, then connecting the devices after each other. Now everything's fine with 4 usb storages too!
Recommended Solution
  5  
  5  
#3
Options

Information

Helpful: 0

Views: 304

Replies: 3

Related Articles