Deco app says "No devices connected" for Alexa Voice Service but X20 Voice is on Deco network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco app says "No devices connected" for Alexa Voice Service but X20 Voice is on Deco network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco app says "No devices connected" for Alexa Voice Service but X20 Voice is on Deco network
Deco app says "No devices connected" for Alexa Voice Service but X20 Voice is on Deco network
2022-03-02 13:22:26 - last edited 2022-03-03 09:38:06
Model: Deco Voice X20  
Hardware Version: V1
Firmware Version: 1.0.1

We have successfully added the X20 Voice unit to our existing Deco network (consisting of X20-DSL and standard X20 unit).  We can manage the new X20 Voice normally in the Deco app.

 

We've now been trying to use the smart speaker on the device and have been following these instructions: https://www.tp-link.com/us/support/faq/3187/

 

However when we go to Alexa Voice Services in the Deco app (v2.11.9), we get the message, "no devices connected".

 

We have installed the Amazon Alexa app and logged in but can't find the X20 Voice in that app either.

 

We have restarted all Decos on the network.

 

We have restarted the device which is using the Deco app and tried to use the app from a different device.

 

Here is the X20 unit on the network:

 

Here is the message "No devices connected" in the Alexa Voice Service screen:

 

 

  2      
  2      
#1
Options
1 Accepted Solution
Re:Deco app says "No devices connected" for Alexa Voice Service but X20 Voice is on Deco network-Solution
2022-03-03 07:20:16 - last edited 2022-03-03 09:38:06

  @LXYiN2 

Thank you very much for your kind reply.

Here is a firmware that is able to fix this issue and please refer to the private message to install this firmware.

Please let me know whether it is working or not.

VPN Survey-How Would You Like to Use VPN on Deco | Leave me a message with any Urgent Requests or Simply Feel Left Out
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Deco app says "No devices connected" for Alexa Voice Service but X20 Voice is on Deco network-Solution
2022-03-03 07:20:16 - last edited 2022-03-03 09:38:06

  @LXYiN2 

Thank you very much for your kind reply.

Here is a firmware that is able to fix this issue and please refer to the private message to install this firmware.

Please let me know whether it is working or not.

VPN Survey-How Would You Like to Use VPN on Deco | Leave me a message with any Urgent Requests or Simply Feel Left Out
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 2

Views: 207

Replies: 1

Related Articles