Powerline only has powerline LED on

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Powerline only has powerline LED on

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Powerline only has powerline LED on
Powerline only has powerline LED on
2022-03-06 23:37:15
Model: TL-WPA8635P KIT  
Hardware Version: V3
Firmware Version:

My powerline suddenly just stopped working. I've tried resetting, pairing again, but the thing just doesn't react to anything. Only the Powerline LED (second LED) is on, all the others stay off, no matter what button I press, no matter how long. It's not even half a year old, can someone please help me? 

  0      
  0      
#1
Options
1 Reply
Re:Powerline only has powerline LED on
2022-03-08 03:12:04 - last edited 2022-03-08 03:12:53

Hello   @helpmefixthis 

 

- try a different wall outlet and try to factory reset again 

Reset Wireless powerline unit: 
Press and hold the Reset button (or use a pin to press reset hole) until all LEDs turn off and start on again.          
Reset Wired Powerline unit:
Keep pressing the pair button until all the Leds flash once  

 

- Please factory reset your powerline unit by tpPLC Utility: 
https://www.tp-link.com/support/faq/1612/      

 

- Press pair button for 1 sec and see if power Led flashes or not 

If still won't flash, you could contact the retailer or local support to check warranty 

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 358

Replies: 1

Related Articles