The router starts to fail after a while

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

The router starts to fail after a while

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
The router starts to fail after a while
The router starts to fail after a while
2022-03-13 14:12:49 - last edited 2022-03-15 06:31:28
Model: Archer C80  
Hardware Version: V1
Firmware Version: 1.10.0 Build 210716

After restarting the router, a ping to the router appears in ~5 minutes and access to the control cabinet becomes difficult. At the same time, the ping to the provider is growing and the Internet speed drops by more than 99%. (1000mbps -> 0.5mbps). The router has been in use for 4 months.

  0      
  0      
#1
Options
1 Accepted Solution
Re:The router starts to fail after a while-Solution
2022-03-14 11:27:42 - last edited 2022-03-15 06:31:28
The problem has been solved, but I have not understood its root cause. One of the computers, when connected to the network, provoked such consequences. Reinstalling Windows, the problem was solved, but why the computer "put down" the router is not clear. Thank you for your answer, I think the question is closed.
Recommended Solution
  0  
  0  
#3
Options
3 Reply
Re:The router starts to fail after a while
2022-03-14 07:11:04

Hello @fanta, thank you for reaching out to us, and welcome to the TP-Link community.

 

When does this issue start to happen? And was there any change before it happens? How about the internet LED on the router, is it green or orange when the issue happens? Who is your ISP?

 

Please check and ensure that you do have internet access when connecting to the router, and the internet LED on the router is green all the time. If the internet LED on the router is not green but blinks orange sometimes, please connect a computer to the ISP modem and monitor the internet connectivity.

 

If the modem internet is stable, please try to do a MAC clone on the C80 as follows:

How do I configure MAC Address Clone on my TP-Link Archer Router?

 

You may also follow the troubleshooting suggestions we provided in the following thread to see if the issue can be figured out:

Router Disconnects from Internet

 

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security.
  0  
  0  
#2
Options
Re:The router starts to fail after a while-Solution
2022-03-14 11:27:42 - last edited 2022-03-15 06:31:28
The problem has been solved, but I have not understood its root cause. One of the computers, when connected to the network, provoked such consequences. Reinstalling Windows, the problem was solved, but why the computer "put down" the router is not clear. Thank you for your answer, I think the question is closed.
Recommended Solution
  0  
  0  
#3
Options
Re:The router starts to fail after a while
2022-03-15 06:35:16

@fanta 

 

Awesome! That's great to hear. If you run into any trouble, don't hesitate to reach out. We're always happy to assist when we can.

 

I'm going to mark your reply as the “Recommended Solution” to close this topic then.

 
 

 

 
Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 213

Replies: 3

Related Articles