Hardware Version compatibility????

Hardware Version compatibility????
Hardware Version compatibility????
2022-03-23 13:39:40
Model: TL-WPA4220
Hardware Version: V5
Firmware Version: AV600

I have an existing PLC network comprising One TL-PA4010 Adapter and three TL-WPA4220 Extenders which I bought a few years ago. Today, I wanted to add a fourth Extender, also a WPA4220,  but V5. No matter how I tried to pair this new device to the network via the pairing and blinking instructions, it did not want to connect to the "Powerline". I finally managed via the tpPLC app to force the powerline key. My conclusion is that the new Extender is not compatible with the older versions. Anybody with the same experience?

0
0
#1
Options
1 Reply
Re:Hardware Version compatibility????
2022-03-24 03:14:27 - last edited 2022-03-24 03:14:39

Hi   @Dplessa 

Powerline devices are compatible with each other and this FAQ should explain,  for best performance, we recommend to use Powerline kit of the same speed. 

How can I select the powerline device?

For the concerns that powerline devices will not pair, tpPLC Utility pair is recommended, I will also leave some instructions in case someone needs this 

  • Try to pair using tpPLC Utility 

Please factory reset your powerline unit by tpPLC Utility one by one:
https://www.tp-link.com/support/faq/1612/   

Refer to this instruction to pair the powerline units/ add an extra powerline unit by Powerline Key: 
https://www.tp-link.com/support/faq/1615/


 

0
0
#2
Options
Related Articles