AX3000 AX50 Won't boot up after restart.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AX3000 AX50 Won't boot up after restart.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX3000 AX50 Won't boot up after restart.
AX3000 AX50 Won't boot up after restart.
2022-06-06 07:56:24 - last edited 2022-06-07 06:42:46
Model: Archer AX50  
Hardware Version: V1
Firmware Version: Unknown

https://www.tp-link.com/au/home-networking/wifi-router/archer-ax50/

 

Have owned it for about a month - was working fine and this morning discovered the lights were on some strange boot-up cycle (see video here: https://drive.google.com/file/d/1sDCZ-a9YdYEvtt82WyLtwgZv2tjRs0TB/view?usp=sharing

 

The internet light first flashes up as orange, and the thing is basically not working. Not broadcasting SSID, won't get past this "boot up" cycle of lights.

I'm connected by ethernet cable and the LAN light does not light up, and I can't see the router in my browser (192.168.0.1)

 

I've tried the reset button and power cycling but nothing works.

Might be cooked. Any ideas?

 

 

  1      
  1      
#1
Options
1 Accepted Solution
Re:AX3000 AX50 Won't boot up after restart.-Solution
2022-06-07 06:42:42 - last edited 2022-06-07 06:42:46

Hello @mbushell 

 

Thank you for posting on the TP-Link Community.

 

I would suggest going through the troubleshooting suggestions provided in the following thread to see if the issue can be resolved:

What can I do if my Router keeps Rebooting randomly?

 

If the issue persists, we recommend reaching out to the local tech support, so they can work with you in looking into the issue further or help with the replacement:
https://www.tp-link.com/support/contact-technical-support/#Hotline-Support

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:AX3000 AX50 Won't boot up after restart.-Solution
2022-06-07 06:42:42 - last edited 2022-06-07 06:42:46

Hello @mbushell 

 

Thank you for posting on the TP-Link Community.

 

I would suggest going through the troubleshooting suggestions provided in the following thread to see if the issue can be resolved:

What can I do if my Router keeps Rebooting randomly?

 

If the issue persists, we recommend reaching out to the local tech support, so they can work with you in looking into the issue further or help with the replacement:
https://www.tp-link.com/support/contact-technical-support/#Hotline-Support

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 1

Views: 771

Replies: 1

Related Articles