TL-WA1201 - often just stops working, cannot even access via www.

TL-WA1201 - often just stops working, cannot even access via www.
TL-WA1201 - often just stops working, cannot even access via www.
2022-07-13 15:34:11
Model: TL-WA1201  
Hardware Version: V2
Firmware Version: 1.0.2 Build 20220103 rel.59353(4555)

1.0.2 Build 20220103 rel.59353(4555)

TL-WA1201 v2.0

Perhaps once or twice a week, sometimes OK little longer, it just stops working.

the WIFI is not available, mainly the 5g but also seems to be the 2.4.

 

Cannot log into the www, just page not found.

 

A restart & its fine again.

I use to have it auto reboot once a week but I guess not enough as still ahd the problem from time to time.

 

I have recently had it boot every day at 3am but again today it was not working.

 

Nothing special just a few devices connect to it, one however it my electric gate wifi control so cannot open the gates as well as the ring doorbell so do not get notificaitons.

 

Had it for a good few months, I have tried persist but just does it too often to trust so going to have to bin unless any ideas.

 

Have a lots! of other TP stuff and always been happy.

 

 

 

 

 

 

 

 

 

 

  0      
  0      
#1
Options
1 Reply
Re:TL-WA1201 - often just stops working, cannot even access via www.
2022-07-26 05:51:37 - last edited 2022-07-26 06:17:33

Hello   @Bignose21 

Thank you for reaching out to us and provide the detailed case description,

For TL-WA1201 V2 unstable, you could try some tips here mentioned in this thread

 

May I know the model of your network devices that connect to TL-WA1201, was there any new device connected to AP? 

Was there any large traffic network activity like large file download, P2P download etc.

 

 

 

  0  
  0  
#2
Options