2.4Ghz WiFi problems

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

2.4Ghz WiFi problems

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
2.4Ghz WiFi problems
2.4Ghz WiFi problems
2022-08-16 06:23:35 - last edited 2022-08-17 06:17:39
Model: Archer VR2100  
Hardware Version: V1
Firmware Version: 1.6.0 0.9.1 v009e.0 Build 220518 Rel.41627n

Hi,

Has anyone got 2.4Ghz WiFi to work on this router? 

5Ghz works just fine but not 2.4Ghz.

2.4Ghz gives a jittery signal that keeps dropping to a very low strength and even when there is a signal frequently its a dead signal not giving any Internet or LAN connectivity.

I tried manually selecting channels 1, 6, 11, bandwidth 20Mhz, b bg n but my Galaxy S21 5G then starts to refuse to connect at all.

I have an AX

10 here also and this doesn't seem to have the problem.

  0      
  0      
#1
Options
1 Accepted Solution
Re:2.4Ghz WiFi problems -Solution
2022-08-16 21:48:32 - last edited 2022-08-17 06:17:39

  @myke52 

 

Honestly, 2.4ghz is completely saturated in 99% of instances and will only cause you issues.   Try where at all possible to avoid using it, its a very limited capacity and bandwidth is low.

 

Ideally stick to 5ghz, however that is not always possible so if you are using 2.4 for IOT devices or whatever then the following settings are best.

 

40MHZ width.. that will get you as much speed as possible.  This will saturate the air more, but its already saturated so just fight the neighbours  :)

Try channel 12 or 13 if that is possible, not all devices work on these channels however.   Other option is use WiFI Analyser for Android to scan and see what channel is best.. 1 is usually a good candidate for 40mhz widths.

Stick to N only if possible, supporting B and BG   will only slow you down, keep it as fast as possible with N

 

Best of luck and welcome to the pain that is 2.4ghz  lol

 

Recommended Solution
  3  
  3  
#2
Options
2 Reply
Re:2.4Ghz WiFi problems -Solution
2022-08-16 21:48:32 - last edited 2022-08-17 06:17:39

  @myke52 

 

Honestly, 2.4ghz is completely saturated in 99% of instances and will only cause you issues.   Try where at all possible to avoid using it, its a very limited capacity and bandwidth is low.

 

Ideally stick to 5ghz, however that is not always possible so if you are using 2.4 for IOT devices or whatever then the following settings are best.

 

40MHZ width.. that will get you as much speed as possible.  This will saturate the air more, but its already saturated so just fight the neighbours  :)

Try channel 12 or 13 if that is possible, not all devices work on these channels however.   Other option is use WiFI Analyser for Android to scan and see what channel is best.. 1 is usually a good candidate for 40mhz widths.

Stick to N only if possible, supporting B and BG   will only slow you down, keep it as fast as possible with N

 

Best of luck and welcome to the pain that is 2.4ghz  lol

 

Recommended Solution
  3  
  3  
#2
Options
Re:2.4Ghz WiFi problems
2022-08-17 06:21:07

  @Philbert Thanks for this. Even though Ch 1 is swamped here 40Mhz of Channel 1, Wireless N gives the best results for me and gives me Internet & LAN connectivity.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 482

Replies: 2

Related Articles