Deco xe5300 keeps going from gren To red

Deco xe5300 keeps going from gren To red

Deco xe5300 keeps going from gren To red
Deco xe5300 keeps going from gren To red
2022-12-07 03:12:49
Model: Deco XE5300  
Hardware Version: V1
Firmware Version: 1.1.5

My 2 satellites  lights keep switching from green to red constantly. On my app it keeps switching from everything is good to deco is offline then it comes back to everything is good in a couple of seconds. 

 

Any idea what could be happening? Both deco satellites are connected via Ethernet cable. 

 

Main deco lights always stay green. I have switched around and made different decos the main deco but it always seem that the satelites keep disconnecting time and again. 

  2      
  2      
#1
Options
1 Reply
Re:Deco xe5300 keeps going from gren To red
2022-12-08 07:26:16

  @Jubiduba 

Hi, welcome to the community.

Have you installed any third-party antivirus programs, like Circle or Bark Home/Pi-Hole in the LAN network?

And have you noticed any disconnection on the mobile clients during the red/green switching? 

Could you please refer to this link and help me submit the APP log:

By the way, is your network layout like this:

ISP---cable modem---main XE5300---a network switch----satellite XE5300#1

                                                                                       \---satellite XE5300#2

 

Wait for your reply.

Best regards.   

                                

VPN Survey-How Would You Like to Use VPN on Deco | Leave me a message with any Urgent Requests or Simply Feel Left Out
  0  
  0  
#2
Options