MR 600 V2 and V3 Carrier Aggregation Issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

MR 600 V2 and V3 Carrier Aggregation Issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
MR 600 V2 and V3 Carrier Aggregation Issues
MR 600 V2 and V3 Carrier Aggregation Issues
2023-03-07 15:18:06
Model: Archer MR600  
Hardware Version: V2
Firmware Version: 1.4.0 0.9.1 v0001.0 Build 210805 Rel.63527n

Hi, 

I have huge issues with Carrier Aggregation with the MR 600 Router. Both V2 and V3 are not working as expected although they both show different failures. 

V2: loses Carrier Aggregation randomly. Can happen after 2 Minutes, can happen after 5 hours or only once a day. 
V3: cannot establish Carrier Aggregation at all. 

Both are tested on the same spot using the same SIM card from a Virtual Mobile Network Operator in Austria (bob). To make sure, it's not related to the network or the SIM, I tested the connection with a Huawei LTE Cube and as well with a TP-Link Deco X50-4G. Both work flawlessly over several days w/o dropping the Carrier Aggregation. 

Once the MR600 V2 is losing the Carrier Aggregation, it can be immediately re-established once the device is rebooted, while the V3 cannot establish the Carrier Aggregation at all. When 4G+ is established on the V2, I can get the full promised LTE speeds until the CA is dropping again. The Bands used are 3 and 20. It does not make any difference, if the bands are selected manually or the router is selecting them automatically. 

Based on above findings, I assume a bug that hopefully can be fixed soon. At the moment, the devices are both unrealiable while the V3 cannot be used at all. The Deco, that fixes the CA issue, has unfortunately a lot of features missing to replace the MR600 or satisfy my needs. So this is no option either. :-( 

I can share additional data and logs if needed for both V2 and V3 devices. 

Thanks for checking and getting back. 

Philipp 
 

  1      
  1      
#1
Options
5 Reply
Re: MR 600 V2 and V3 Carrier Aggregation Issues
2023-03-08 14:42:40

  @Philipp_1975PB 

 

this problem was a problem way back 2020 and they cant even solve it hahahahah

  2  
  2  
#2
Options
Re: MR 600 V2 and V3 Carrier Aggregation Issues
2023-03-09 02:19:00

  @Philipp_1975PB 

 

Hi, for the MR600 V2, when it shows 4G+, please check if the bands always displayed as 2 bands or sometimes only 1. And what is the speed you get from MR600 V2 when it shows 4G+?

 

For the MR600 V3, you mentioned that it never works on 4G+, please try to check it again while you're downloading a file to see if i4G+ LED will light up while downloading.

 

 

  0  
  0  
#3
Options
Re: MR 600 V2 and V3 Carrier Aggregation Issues
2023-03-09 14:21:12

  @Sunshine 

As soon as the 4G+ LED is disappearing, the Band shows only one band. After restart, immediately both bands are shown again and 4G+ LED is on and 4G+ connection is displayed in the management interface of the router (BTW - can I see the 4G+ status also in the tether app? Couldn't find it) 

Speed on the V2 with 4G+ is close to what my contract promises (~ 60Mbit). If 4G+ is lost, then I have 20-30Mbit, sometimes less, immediately. 

On the V3, I do not get any stable 4G+ at all, regardless of what I try to download or stream via the network. 

Also, I can see a newer firmware on the german web page for the V2 (https://www.tp-link.com/my/support/download/archer-mr600/#Firmware -> Firmware 220105), which is newer than my installed one. Still the V2 says, I am up-2-date and the router also doesn't allow the firmware to be updated manually when downloading the FIrmware(?). 

Not sure though, if that newer firmware would fix the issue anyway, but it's strange. 

Thanks, Philipp 
 

  0  
  0  
#4
Options
Re: MR 600 V2 and V3 Carrier Aggregation Issues
2023-04-14 02:19:58

  @Philipp_1975PB 

 

Hi Philipp, has your problem been solved? Seems similar to what I am experiencing with an MR600 v3 (see https://community.tp-link.com/en/home/forum/topic/603932).

 

And I also have not heard back for a while now.

 

@Sunshine , pls could you  revert what the next steps are. Responsiveness lately is a bit frustrating and disappointing.

 

Thanks!

 

 

  0  
  0  
#5
Options
Re: MR 600 V2 and V3 Carrier Aggregation Issues
2023-04-18 07:12:09

  @MobileRouter 

 

Hi, I saw you in another thread and has already replied, please have a check: https://community.tp-link.com/en/home/forum/topic/603932

  0  
  0  
#6
Options

Information

Helpful: 1

Views: 1738

Replies: 5