DECO P7 changes LAN ip settings to 192.168.0.1

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

DECO P7 changes LAN ip settings to 192.168.0.1

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
DECO P7 changes LAN ip settings to 192.168.0.1
DECO P7 changes LAN ip settings to 192.168.0.1
2023-03-20 14:08:06
Model: Deco P7  
Hardware Version: V1
Firmware Version: 1.4.9. bUild 20200918 real 74680

DECO P7 changes LAN ip settings to 192.168.0.1

 

All is fine for many weeks but when my ISP provider has problems or there is a poweroutage then the LAN IP on my DECO changes from 192.168.1.1 to 192.168.0.1

 

It is a lot of work to change it back to my normal Lan address as I need to disconnect - reconfigure - connect - test. And if I am abroad I will not get into my normal services at home because I have no access.

 

I have checked all setting and I have no IP address conflicts in my Deco APP.

 

Firmware is the latest I think.

 

Please help

 

Best regards

 

Ole Henrik Oftedal

Sandefjord

Norway

 

 

  0      
  0      
#1
Options
4 Reply
Re:DECO P7 changes LAN ip settings to 192.168.0.1
2023-03-21 06:34:11

  @OHO 

Hi, welcome to the community.

Can I have a picture of your network topology?

Please check the subnet mask settings under the IPv4 and LAN IP. If possible, please change both to 255.255.255.0.

 

Are you able to reproduce this issue after every power outage?

Do you have a local customized DNS server, like Pi-Hole?

Wait for your reply.

Best regards.

  0  
  0  
#2
Options
Re:DECO P7 changes LAN ip settings to 192.168.0.1
2023-03-21 15:10:57

Hi and thank you:-)

 

This is a very simple network. I have chosen just a class C network and thats all. My ISP provider has given me a "bridge mode" fiber box. 

 

I also have a Microsoft AD domain controller (primary domain). This has a DNS server and DHCP server. The server uses the address 192.168.1.6. My main deco uses 192.168.1.1. The DECO DHCP and Windows (AD controller) DHCP server uses different ip ranges when assigning addresses.

 

All subnetmask consist of "255.255.255.0" I have checked and rechecked all settings. 

 

I cannot reproduce every time. It happens maybe five times a year. 

 

To fix after a problem:

 

Disconnect Main DECO from the C network.

Restart Main DECO

Start Deco APP. Change LAN IP back to what I had before the crash.

Restart Main DECO and at the same time reattach to my class C network.

Restart all DECO satelites

 

Now it works again after some minutes.

  1  
  1  
#3
Options
Re:DECO P7 changes LAN ip settings to 192.168.0.1
2023-06-02 08:46:23 - last edited 2023-06-02 08:46:43

  @OHO 

  1. he default gateway IP address (e.g., 192.168.1.1 or 192 l.168.0.1) into your web browser. Make sure that the LAN IP address is set to the desired value (e.g., 192.168.1.1).

  2. Reset your DECO router: If you can't access the router's administration panel or the settings seem incorrect, you can perform a factory reset on your DECO router. This will restore it to its default settings, including the default LAN IP address. Refer to your DECO router's manual or manufacturer's website for instructions on how to perform a factory reset.

  3. Verify your ISP settings: If your ISP (Internet Service Provider) is causing issues or changing your network settings, it's important to contact them and inquire about the situation. They should be able to provide you with the correct configuration settings for your network.

  4. Use a UPS (Uninterruptible Power Supply): If power outages are causing the LAN IP address to change, using a UPS can help keep your router and other network equipment powered during such situations. This will help maintain network stability and prevent unexpected changes in settings.

  5. Copyrights:  https://19216811.how/

  0  
  0  
#4
Options
Re:DECO P7 changes LAN ip settings to 192.168.0.1
2023-06-02 12:38:17 - last edited 2023-06-02 12:38:27

  @OHO 

 

I do recall I saw forum topic where it were discussed that Deco might change its IP settings when it is configured in 192.168.[0-5].* IP ranges. I can't find original forum topic where it were discussed, so it's from my memory.

 

The solution (workaround), I recall, was not to set Deco LAN in that IP range. Unless TP-Link Support replies here with different recommendation, I would suggest to change your Deco LAN IP range to 192.168.10.* 

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 361

Replies: 4

Related Articles