Deco P9 PLC on/off and losing internet connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco P9 PLC on/off and losing internet connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco P9 PLC on/off and losing internet connection
Deco P9 PLC on/off and losing internet connection
2023-06-19 21:55:01 - last edited 2023-06-19 22:00:29
Model: Deco P9  
Hardware Version: V1
Firmware Version: 1.1.3

Hi, all. 

I’ve had the Deco P9 installed since Jan ‘21 with only minor issues. Generally the system has been pretty stable. 

Today, I’ve been losing the internet repeatedly. Sometimes every few minutes, other times a little longer apart. One of my satellites turns red, while the main unit remains white. My ONT is fine so I know it’s an issue with the Deco. 

In the app, the Powerline icon (PLC) is intermittently on. Sometimes there, other times not. I’m on a single phase electrical system and haven’t noticed this happening before. 

I have already rebooted the system a handful of times, and have turned both the ONT and the main Deco off at the mains for 15s. The WiFi signal between the units is strong and there have been no changes or additions to the setup. 

I also noticed that at one point, my three Ethernet connected devices in one satellite unit weren’t showing as connected (while lots of WiFi devices were), before they reappeared. On one tower, I have a TP Link Ethernet splitter so I can connect more devices via Ethernet than the two built-in ports allow. This has been in place for three months. 

I live in a coach house (front door leads to stairs with the house covering the entire top floor) so the ONT and main Deco are downstairs, with a satellite in the living room and another in the garage, meaning the entire house is covered comfortably.

 

I’m at a loss to explain the sudden instability so any help would be appreciated, along with any clues as to why the PLC appears to be dropping in and out. 

I’ve uploaded a screen recording of what’s happening with the PLC - sometimes both appear/disappear and sometimes one or the other. https://share.icloud.com/photos/00e1Y_zOVXWz_L-uAB74x9j-Q

Thanks,
Ste.

  2      
  2      
#1
Options
5 Reply
Re:Deco P9 PLC on/off and losing internet connection
2023-06-20 01:48:59

  @SteRumbelow 

Hi, Thank you very much for your feedback.

Have you tried the suggestions here:

Improve Powerline Backhaul on Deco P9

Wait for your reply.

best regards.

 

  0  
  0  
#2
Options
Re:Deco P9 PLC on/off and losing internet connection
2023-06-20 07:26:28

  @David-TP Yes, I’m aware of that article but there’s nothing I’m doing that’s different to that. And, as I said, nothing has changed. 

I did check the web access and noticed the CPU usage was very high (despite no load). Unsure if this has had an effect but again, nothing has changed!

  0  
  0  
#3
Options
Re:Deco P9 PLC on/off and losing internet connection
2023-06-20 13:13:12

This is absolutely unusable. 

It is literally disconnecting every few seconds, before coming back again. Something must’ve failed for this to suddenly be happening. 

  0  
  0  
#4
Options
Re:Deco P9 PLC on/off and losing internet connection
2023-06-20 13:36:49

I have unplugged the ‘Living Room’ tower and since then it has been stable, though my hard wired devices are now disconnected and the two remaining units much further away. 

I assume there must be a problem with this tower. 

  0  
  0  
#5
Options
Re:Deco P9 PLC on/off and losing internet connection
2023-11-20 09:06:38

  @SteRumbelow 

maybe your deco p9 devices work on different electrical phases and that's why they don't see each other, you must connect P9 directly to the wall and not to a surge protector!

 

  0  
  0  
#6
Options

Information

Helpful: 2

Views: 600

Replies: 5

Related Articles