deco Wi-Fi 7 - auto switch width

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

deco Wi-Fi 7 - auto switch width

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
deco Wi-Fi 7 - auto switch width
deco Wi-Fi 7 - auto switch width
2023-07-11 06:25:38 - last edited 2023-07-12 09:31:40
Model: Deco BE85  
Hardware Version: V1
Firmware Version: 1.0.7

I keep getting -Deco has temporarily switched your Wi-Fi channel width to 80 MHz due to detected radar signals. It will automatically switch back to 160 MHz when idle at night (2AM-5AM). You can disable the auto switch. 
 

for no reason keeps doing that and I live like 50Km away from any major airport and whenever I disable the auto switch it comes back so clearly disabling it isn't working. 
any idea why and how can I solve this ? 

  3      
  3      
#1
Options
2 Reply
Re:deco Wi-Fi 7 - auto switch width
2023-07-12 09:50:46

  @EisaAltamimi123 Hi, welcome to the community.

Thanks a lot for the feedback. The issue has been reported to the engineers for further assistance and we would like to follow up on your case via email.

Please refer to the email for more suggestions.

Best regards.

  0  
  0  
#2
Options
Re:deco Wi-Fi 7 - auto switch width
2023-08-21 20:50:15
I have same problem, any update on solving it? Or, maybe more often/custom time auto-switch is a option?
  0  
  0  
#3
Options

Information

Helpful: 3

Views: 815

Replies: 2

Related Articles