MR600 continually re-connecting/dropping LTE PLUS

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

MR600 continually re-connecting/dropping LTE PLUS

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
MR600 continually re-connecting/dropping LTE PLUS
MR600 continually re-connecting/dropping LTE PLUS
2023-08-14 15:44:13 - last edited 2023-08-15 08:29:22
Model: Archer MR600  
Hardware Version: V2
Firmware Version: 1.7.0 0.9.1 v0001.0 Build 220826 Rel.58057n

Hi,  I see my connection is swapping continually from LTE to LTE PLUS and back again:

 

241 2023-08-14 17:24:27 4G Information USER: Network type is LTE.
242 2023-08-14 17:24:26 4G Information USER: Network type is LTE PLUS.
243 2023-08-14 17:24:26 4G Information USER: Network type is LTE.
244 2023-08-14 17:24:25 4G Information USER: Network type is LTE PLUS.
245 2023-08-14 17:24:24 4G Information USER: Network type is LTE.
246 2023-08-14 17:24:23 4G Information USER: Network type is LTE PLUS.
247 2023-08-14 17:24:14 4G Information USER: Network type is LTE.
248 2023-08-14 17:24:14 4G Information USER: Network type is LTE PLUS.

 

Both the 2GHz bands (1 & 7) seem to work fine just by themselves if selected manually, so I don't think it's a weak signal.

 

All help appreciated!

 

3 in Sweden.

dave

  0      
  0      
#1
Options
1 Accepted Solution
Re:MR600 continually re-connecting/dropping LTE PLUS-Solution
2023-08-15 08:29:18 - last edited 2023-08-15 08:29:22

  @dave1605 

 

Hi, for 4G+ issue, please refer to this thread:

Carrier Aggregation or 4G+ doesn’t work properly on LTE Advanced Router

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:MR600 continually re-connecting/dropping LTE PLUS-Solution
2023-08-15 08:29:18 - last edited 2023-08-15 08:29:22

  @dave1605 

 

Hi, for 4G+ issue, please refer to this thread:

Carrier Aggregation or 4G+ doesn’t work properly on LTE Advanced Router

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
Re:MR600 continually re-connecting/dropping LTE PLUS
2023-08-15 08:54:06

It is a common issue

 

Plus is only stay for long if you use heavy internet traffic

 

but it should be fixed by a new firmware

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 475

Replies: 2

Related Articles