My Archer mr 600 (EU) is detecting and connecting all the time

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

My Archer mr 600 (EU) is detecting and connecting all the time

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
My Archer mr 600 (EU) is detecting and connecting all the time
My Archer mr 600 (EU) is detecting and connecting all the time
2023-10-02 13:58:39 - last edited 2023-10-03 05:48:31
Model: Archer MR600  
Hardware Version: V3
Firmware Version: 10091 v 00010 build 220307 rel 60743n

 After a couple of months the router is not working good any more. I tried other bands but did not work. I have a simcard of Iliad 4G+LTE. 

I read many posts but i do not understand what to do. Please help

  0      
  0      
#1
Options
1 Accepted Solution
Re:My Archer mr 600 (EU) is detecting and connecting all the time-Solution
2023-10-03 05:47:19 - last edited 2023-10-03 05:48:31

  @bleek65 No help, no answer.I think TP-Link can sell many routers but there are no After-Sales!! I need to buy an other router because i have no good working internet. I do not know what I have to buy now . But for sure no TP-Link!!!!!!!

Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:My Archer mr 600 (EU) is detecting and connecting all the time-Solution
2023-10-03 05:47:19 - last edited 2023-10-03 05:48:31

  @bleek65 No help, no answer.I think TP-Link can sell many routers but there are no After-Sales!! I need to buy an other router because i have no good working internet. I do not know what I have to buy now . But for sure no TP-Link!!!!!!!

Recommended Solution
  0  
  0  
#2
Options
Re:My Archer mr 600 (EU) is detecting and connecting all the time
2023-10-09 09:46:25

  @bleek65 

 

Hi, sorry for the late reply, I was on a holiday before.

Do you mean the MR600 doesn't connect to the internet at all now, or it works but disconnects frequently?

If the product is still with you now, we would like to follow up to troubleshoot the issue. When the issue happens, please share with us screenshots of Advanced->Status page, Advanced->Network->Internet page along with system log file saved on Advanced->System Tools->System Log page.

 

By the way, for comparison, please insert the same SIM card into other 4G device such as another 4G router or 4G phone to see if there is any similar issue at same location.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 275

Replies: 2

Related Articles