MR200 - There is still a hidden Wifi when i turned of all Wifi networks

MR200 - There is still a hidden Wifi when i turned of all Wifi networks

MR200 - There is still a hidden Wifi when i turned of all Wifi networks
MR200 - There is still a hidden Wifi when i turned of all Wifi networks
2023-12-03 07:42:21 - last edited 2024-01-04 12:21:49
Model: Archer MR200  
Hardware Version: V6
Firmware Version: latest

Hi,

Same isssue as I read on archer x6-router.

Can't switch off WIFI, or unability to switch-off mesh could be what caused that..

Anybody familiar with disabling wifi-antennas fysically inside?

 

Mine has LTE-antennas external. I will try covering in metal except external LTE's.

 

I've sent this issue to tp-link-support. Because now it's unusable in environments with medical equipment.

  0      
  0      
#1
Options
2 Accepted Solutions
Re:MR200 - There is still a hidden Wifi when i turned of all Wifi networks-Solution
2023-12-04 12:22:30 - last edited 2024-01-04 12:21:49

  @gc089627 

 

Hi, 

The hidden wireless network is used to build up the mesh wireless network system, and it cannot be detected by the common wireless devices.

You can refer to this article for more details:

https://community.tp-link.com/en/home/stories/detail/728

 

 

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#3
Options
Re:MR200 - There is still a hidden Wifi when i turned of all Wifi networks-Solution
2024-01-12 09:19:33 - last edited 2024-01-13 02:35:02

  @gc089627 

 

Hi, glad to inform you that we've added MR200 V6 beta firmware with onemesh button in this thread: Disable OneMesh Hidden SSID on the 3G/4G modem

 

If necessary, please test if it works for you.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#6
Options
9 Reply
Re:MR200 - There is still a hidden Wifi when i turned of all Wifi networks
2023-12-03 15:48:46 - last edited 2023-12-04 01:25:11
Just a thought to consider but if you have any streaming services such as Firestick, Roku, Google, the device will create its own hidden network on the same channel as your WIFI channel. Took me a while to learn this bu now that I know, I'm ok with it.
  0  
  0  
#2
Options
Re:MR200 - There is still a hidden Wifi when i turned of all Wifi networks-Solution
2023-12-04 12:22:30 - last edited 2024-01-04 12:21:49

  @gc089627 

 

Hi, 

The hidden wireless network is used to build up the mesh wireless network system, and it cannot be detected by the common wireless devices.

You can refer to this article for more details:

https://community.tp-link.com/en/home/stories/detail/728

 

 

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#3
Options
Re:MR200 - There is still a hidden Wifi when i turned of all Wifi networks
2023-12-04 12:33:50 - last edited 2023-12-04 12:45:44

  @Sunshine 

It is.

I detected it with "a very common wireless device". :-)

TPLink is working on it, problem is recognized and solved in the X6 with on/off-switch for Mesh. I hope it will besolved too on the MR200.

  0  
  0  
#4
Options
Re:MR200 - There is still a hidden Wifi when i turned of all Wifi networks
2023-12-06 06:40:25

  @gc089627 

 

This is noted, I will report to senior engineer to consider adding a OneMesh on/off switch

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#5
Options
Re:MR200 - There is still a hidden Wifi when i turned of all Wifi networks-Solution
2024-01-12 09:19:33 - last edited 2024-01-13 02:35:02

  @gc089627 

 

Hi, glad to inform you that we've added MR200 V6 beta firmware with onemesh button in this thread: Disable OneMesh Hidden SSID on the 3G/4G modem

 

If necessary, please test if it works for you.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
Recommended Solution
  0  
  0  
#6
Options
Re:MR200 - There is still a hidden Wifi when i turned of all Wifi networks
2024-01-12 20:48:33 - last edited 2024-01-13 01:52:44

  @Sunshine 

 

Thank you !

And that works beautiful.

 

Why not making this button standard?

 

Peter

  0  
  0  
#7
Options
Re:MR200 - There is still a hidden Wifi when i turned of all Wifi networks
2024-01-25 05:42:37 - last edited 2024-01-25 06:01:31

  @Sunshine 

 

Hi,

 

MR200, the beta-firmware:

 

Access control:

Remote management can't be shut off. (I switched it off, saved again, no change) Everybody entering my public ip can get in my router. Not that bad, there is a password.

 

Public ip isn't the same as MR200 says it is. So can't use virtual server. I have apps that check regularly my public ip, ends up in a dead ip. Maybe that has something to do with tp-link's own dynamic dns-service? (I don't use that) The public ip as MR200 says is ok. And that ends up in the login-page from MR200-management.

 

Filtering: doesn't work. I have camera's who wants to access the internet, I can't block it.

 

But: one-mesh is off !

 

Peter

 

PS: Changed the port number for local management from 80 to another port, seems to work. Hitting my public IP now ends up in "not found".

  0  
  0  
#8
Options
Re:MR200 - There is still a hidden Wifi when i turned of all Wifi networks
2024-01-25 09:29:22

  @gc089627 

 

Hi, thank you very much for the feedback.

1. For remote management issue, did you try factory reset the MR200? 

I will report it to our senior engineer and test if it can be reproduced on our end.

 

2. The router Internet IP address is assigned by the ISP, if it is different from real public IP address, it means you are behind your ISP CGNAT, it should be the same when you use previous firmware. And if necessary, you need to contact your ISP to see if they could assign you a public IP address.

 

3. If you mean the blacklist of Access Control function does not take effect, please make sure the MAC address of the camera is correct and also make sure the camera doesn't use random MAC address. You could compare the MAC address of the camera in the blacklist and also the client list.

 

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#9
Options
Re:MR200 - There is still a hidden Wifi when i turned of all Wifi networks
2024-01-26 08:11:04 - last edited 2024-01-27 02:35:01

  @Sunshine 

 

My apologies for presuming tp-link dyn dns caused public-ip issue.

I will follow your other suggestions.

For now, this CGNAT is bad news. Hope I find a solution to access home-network from outside. My dataplan is cheap: no public ip, no ipv6.

I can imagine authorities aren't happy with it too.

 

Factory-reset didn't change local/remote access to router-management..
But I did another test:
I noted the IP MR200 displays as public IP.
I took another tablet with 4G (another totally different WAN). Tried that IP, now I could NOT log in to router's management.
I guess:
If you browse to the IP that MR200 publishes as being public IP, then he redirects to local IP of MR200.
A bit strange, but it is safe. Nobody can access router's management from outside.
There is some logic in it: if MR200 knows I'm inside, then it considers it as local attempt.

 

I did this test too with router in access-point-mode and again another WAN-source. Same result.

 

Peter

  0  
  0  
#10
Options

Information

Helpful: 0

Views: 580

Replies: 9

Related Articles