Problems with connecting to the Wifi

Problems with connecting to the Wifi

Problems with connecting to the Wifi
Problems with connecting to the Wifi
2024-01-04 20:41:21 - last edited 2024-01-08 16:35:56
Model: TL-WA801ND  
Hardware Version:
Firmware Version:

Hello, 

 

I recently bought a TL-WA801N for my dorm room and as operating mode I'm using access point. From the beginning I had troubles with connecting my phone(s) with the Wifi and sometimes only after some minutes with restarting the Router and/or my phone it's working. But then after some time or when I'm not using my phone or left the room or deactivated my Wifi, it all starts again and I'm having trouble to connect my device. Additionally, I can only connect on device with the Wifi, for other devices I have to use the hotspot-mode. I tried to follow instructions from the Internet but so far nothing worked.  Do I have to change certain settings or is there a problem with the Router? 

 

  0      
  0      
#1
Options
1 Reply
Re:Problems with connecting to the Wifi
2024-01-04 21:35:05

  @Leonie23 

 

Here's a guide for configuring TL-WA801N in AP mode.

Make sure that its DHCP server is off - your devices should obtain their IP addresses from your main router.

If the issue persists set a different wireless channel on the TL-WA801N - for example use 1,6 or 11 and test again.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  1  
  1  
#2
Options

Information

Helpful: 0

Views: 327

Replies: 1

Related Articles