No internet after making static route using M5

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

No internet after making static route using M5

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
No internet after making static route using M5
No internet after making static route using M5
2024-01-09 03:44:25 - last edited 2024-01-15 11:45:45

I made a static route on my network and then afterwards, i lost internet connection. Cant login to my deco app using wifi. When i use data, i can access the app but cant delete the static route that i made. How can i delete it?

  0      
  0      
#1
Options
1 Accepted Solution
Re:No internet after making static route using M5-Solution
2024-01-10 07:41:06 - last edited 2024-01-15 11:45:45

  @Engralphy 

Hi, would there be any error message when you fail to log in to the Deco App using Wi-Fi?

Could you please temporarily power off the ISP modem, or unplug the internet cable from the modem to the cable, then check whether you can log into Deco APP over WiFi?

Wait for your reply and best regards.

 

Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:No internet after making static route using M5-Solution
2024-01-10 07:41:06 - last edited 2024-01-15 11:45:45

  @Engralphy 

Hi, would there be any error message when you fail to log in to the Deco App using Wi-Fi?

Could you please temporarily power off the ISP modem, or unplug the internet cable from the modem to the cable, then check whether you can log into Deco APP over WiFi?

Wait for your reply and best regards.

 

Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 250

Replies: 1

Related Articles