Urgent Assistance Needed: Issue with TL-MR6400 (EU) V5.30 Firmware Update

Urgent Assistance Needed: Issue with TL-MR6400 (EU) V5.30 Firmware Update

Urgent Assistance Needed: Issue with TL-MR6400 (EU) V5.30 Firmware Update
Urgent Assistance Needed: Issue with TL-MR6400 (EU) V5.30 Firmware Update
2024-04-22 15:21:30
Model: TL-MR6400  
Hardware Version: V5
Firmware Version: 1.6

Dear TP-Link Support Team,

I am writing to seek urgent assistance regarding a critical issue I am facing with my TL-MR6400 (EU) modem. Recently, I attempted to update the firmware to the latest version, 1.5, but encountered a problem where the SIM functionality ceased to work. In an attempt to resolve this issue, I tried reverting to a previous firmware version; however, despite the system indicating a successful rollback, the modem still retained the problematic version 1.5.

Subsequently, I opted to try the beta firmware version 1.6 in hopes of resolving the SIM functionality problem. While the update process appeared to be successful this time, unfortunately, the issue persists, and the SIM functionality remains non-functional.

The current state of the modem renders it unusable, constantly displaying "error code 1." Given the critical nature of this problem and the urgency of restoring functionality to my modem, I kindly request your assistance in resolving this issue.

Could you please provide guidance on how I can effectively revert to a stable firmware version that ensures the proper functioning of the SIM card? Additionally, any insights or troubleshooting steps you can offer to rectify the SIM functionality issue would be greatly appreciated.

Thank you for your prompt attention to this matter. I eagerly await your response and assistance in resolving this critical issue.

Best regards,
Fabio

  0      
  0      
#1
Options
1 Reply
Re:Urgent Assistance Needed: Issue with TL-MR6400 (EU) V5.30 Firmware Update
2024-04-23 07:03:55

  @Reitera 

 

Hi, by 1.5 firmware, do you mean TL-MR6400(EU)_V5.30_1.5.0 Build 221121 on the following website?

 Firmware Download for TL-MR6400(EU) V5.30

 

And where did you get 1.6 beta firmware? please let us know the complete firmware version of your device now.

 

Besides, you mentioned error code 1, do you mean the web interface of the MR6400 shows error code 1 now no matter what you do?

Please try a factory reset by holding reset button for about 10s until power LED starts flashing, if it is still the same, it is likely to be defective already. And please share with us screenshots of Advanced > Status page, Advanced > Network > Internet page along with system log file.

 

By the way, who is your ISP please? and did you try any different SIM card?

 

 

 

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 261

Replies: 1

Related Articles