TL-PA4010P (UK) & Powerline Utility problem

TL-PA4010P (UK) & Powerline Utility problem
TL-PA4010P (UK) & Powerline Utility problem
2015-03-24 21:26:23
Region : Malaysia

Model : TL-PA4010P

Hardware Version : V1

Firmware Version : 500A-1.1.0.844-01-20120919-FINAL

ISP :


Hi,

I purchased 6 units of TL-PA4010P(UK) and 1 unit TL-PA4010.

I have paired 1xTL-PA4010P and 1xTL-PA4010 on IPTV connection.

The rest is for 4 computers. 1xTL-PA4010P to switch/router and the other 4xTL-PA4010P as a LAN in a house.

Powerline is single phase wiring.

Problems:

1) performance issues with the ones on the LAN ... it is incredibly slow ... slower than my WIFI (N). If when I can connect to the internet. Online gaming is definitely out ... ping rates jumps to about 500ms vs my wireless N (20ms) vs my wired gigabit (5ms).

2) if I power-off the TL-PA4010P it gets unpaired and unable to connect ... needs to redo the pairing all over again (no choice since I have 1 pair for IPTV) so need to use method 2 (press the pairing button).

3) I tried using the Powerline Utility -
a) I get MAC address mismatch ... the MAC address is different (the one on local MAC address does not match the unit label that is attached directly).

b) I tried direct connection on a laptop loaded with the powerline utility - the powerline utility does not register any mac address at all. (so the question is how do I use method 3 - powerline utility to set pairing if i connect directly to the unit via a straight cable? or do I need a cross cable?

so far I am dissatisfied with the powerline networking performance. I am regretting buying so many units ... please help.
0
0
#1
Options
2 Replies
Here's what I see after I used method 2 to create my powerlink network
2015-03-25 20:36:46






From the images above you can see my problem ... the local unit is actually a unit attached to my router. And from the network panel shows only 3 other units - the 4th one which is the one actually connected to the computer does not show up.

I have no idea why it does show up although i have rescan it many times.

The reason I have internet access is thru my wireless N connection not the powerline. The powerline connection in the network shows no internet connection. I have no idea why not.

Please help ...
0
0
#2
Options
Re:TL-PA4010P (UK) & Powerline Utility problem
2015-03-26 16:15:26
It is normal with the utility for PA4010. The local device won't show up.
You can download the utility as below and it will show local device as well. PA4010 can work with it. No worries.
http://www.tp-link.com/en/download/TL-PA8010P_V1.html#Utility
0
0
#3
Options