Can not fax TD-W8980

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Can not fax TD-W8980
Can not fax TD-W8980
2015-05-09 04:59:30
Region : Canada

Model :

Hardware Version : Not Clear

Firmware Version :

ISP : CikTel


Hello, I am not able to fax using TD-W8980 Modem/router. I am using Grandstream HT502. Internet service provider CIKtel. I went to CIKtel service center and they hook up my phone adapter to their modem and it worked well. At home I switched over to my old 2WIRE modem/router and it worked well. When I connect my phone adapter back to TD-W8980 it's not working. Phone is working faxing is not.
0
0
#1
Options
1 Reply
Re:Can not fax TD-W8980
2015-05-14 08:45:55
1. Log into the TD-W8980.
2. Go to Network --> ALG settings to enable all options and save.
3. Go to DHCP Server --> Client list to note down the IP address and MAC address of your Grandstream HT502.
4. Go to DHCP Server --> IP Address Reservations to add an reservation entry for the Grandstream HT502 by using the IP&MAC you've noted down. Make sure the entry you create is enabled. Save.
5. Go to Forwarding --> DMZ to enter your Grandstream HT502's IP address and then enable DMZ. Save.
6. Go to Forwarding --> UPnP to make sure UPnP status is enabled.
7. Go to IPv4 Firewall to make sure firewall is disabled.
0
0
#2
Options