Problem connecting to internet.

Problem connecting to internet.
Problem connecting to internet.
2015-08-15 02:09:23
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Hi All,

Finally I planned to swap my internet service from BSNL to RAILWIRE. But RAILWIRE uses FTTH compared to BSNL which uses ADSL. So I had to change my router to Wireless Router mode from ADSL mode and connected the FTTH modem ethernet out to LAN4/WAN (EWAN) port on the router. I then configured Username and Password for PPPoE, which I tested on my PC and on another Router which was working fine, but in my W8968 V3 it wasn't connecting to the WAN. When I did a diagnostic test it shows PPP test pass but PPP authentication failed, while I was able to authenticate using the same username password on my PC and on another Wireless router. I was wondering whether there are any other settings that I need to enable to get this working. I tried MAC clone, but it didn't work. By the by RAILWIRE provide us NATed IP instead of dynamic PUBLIC ip, so do I need to enable NAT for the WAN connection? Your help is highly appreciated.

Thank you,

Regards,

Bobby Thomas.
0
0
#1
Options
3 Reply
Re:Problem connecting to internet.
2015-08-17 15:39:32
It should be a username and password issue.
Can you check with your ISP?
Firmware of your W8968 V3 is up to date? If not, upgrade the latest firmware, reset and reconfigure it.
http://www.tp-link.com/en/download/TD-W8968_V3.html#Firmware

Directly connecting from FTTP modem to your PC, you have to establish a brandband connection on your PC to access internet, right?
0
0
#2
Options
Re:Problem connecting to internet.
2015-08-17 18:55:29

Vivian wrote

It should be a username and password issue.
Can you check with your ISP?
Firmware of your W8968 V3 is up to date? If not, upgrade the latest firmware, reset and reconfigure it.
http://www.tp-link.com/en/download/TD-W8968_V3.html#Firmware

Directly connecting from FTTP modem to your PC, you have to establish a brandband connection on your PC to access internet, right?


Yes Vivian, I was able to establish a broadband connection by directly connecting the PC to FTTH modem. I also tried this on another router which is currently working. So my current setup is like this,

FTTH modem---> Wireless Router (I have disabled the WLAN on this router)-----> EWAN interface of W8968.

If I connect directly from FTTH modem to W8968 and use PPPoE it's not connecting, but the same function is working fine on the other Wireless Router.

Just weird. Couldn't figure out what the issue is. And by the by I am on the lates firmware (1.0.5 Build 150512 Rel.42337)

Thanks for your assistance Vivian,

Regards,

Bobby Thomas.
0
0
#3
Options
Re:Problem connecting to internet.
2015-08-19 23:17:39
Ok, I got this resolved after doing a factory reset and re configuring the router. Hope it wont happen again.

Bobby Thomas
0
0
#4
Options