Cannot resolve local DNS names

Cannot resolve local DNS names
Cannot resolve local DNS names
2016-02-25 19:23:06 - last edited 2021-09-26 07:03:30
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :


Model: Archer VR900
[*]Hardware Version: v1
[*]Firmware Version: 0.9.1 1.3 v004c.0 Build 151210 Rel.60969n
[*]ISP: BT_VDSL


Good Morning,
I am looking for some help with resolving local DNS names, my previous router (BT home Hub 3) was able to resolve any local device name back to it's IP via the router itself (so I could ping epson.home or epson (if I set the DNS suffix search in windows or linux), however this router seems to not have this capability. I have tried under Advanced > Network > LAN Settings setting the Default Domain to 'home' and blank, neither of which seems to resolve the situation, all it seems to do is cause the router to attempt to look up via the internet on that domain when it gets a failure (.i.e it looks for epson, gets no dns record so tries epson.home out towards my ISP (confirmed by sniffing the traffic on the WAN side).
It looks like the router is using 'Nominum Vantio 5.4.2.0' as the DNS server, the problem seems to be that product is configured as a caching name server so it is only forwarding the requests out to the internet. is it possible for you to integrate some kind of local domain (maybe configured in the setting I was trying) to allow local machines to also be resolved?
3
3
#1
Options
2 Reply
Re:Cannot resolve local DNS names
2020-12-17 14:51:18 - last edited 2021-09-26 07:03:30

Hardware: Archer AX50 v1.0

Firmware: 1.0.9 Build 20200708 rel.55037(5553)

1st time using a TPLink rounter

 

I am having the same issue.  AX50 does all the DHCP/DNS for my simple network.  With my previous routers, I could RDP or map to other local computers by computer name.  This AX50 is not doing that.  Is there a setting somewhere??  Firmware patch due out?  

1
1
#2
Options
Re:Cannot resolve local DNS names
2021-02-06 15:43:59 - last edited 2021-09-26 07:03:30

@mafoo 

Hi everyone,

 

i have similar hardware (Archer VR600v) and my local DNS isn't resolving hostnames.

I have no Idea what ist causing problems and the only forum post i found was yours.

Has any solution been found?

 

best regards

Samuel

0
0
#3
Options