archer d5 resetting

archer d5 resetting
archer d5 resetting
2016-04-24 22:03:51
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Hi,
since about 3 weeks my archer d5 v1 sometimes reset and go in bootloop. There is no specific time o trigger that make this happening. I lose wifi and if i'm lucky after 3 minutes i see the default ssid, log in and restore settings. If i'm not lucky i have to manual power down the modem, wait 2 minutes, turn on, log in and restore settings.

infos:
-archer d5 hw v1 with last firmware
-already tried reset
-the modem is in the same position from more than 13 months
-ambient temperature 17° c (but the modem worked wihout issues even in summer with 35°)
-only I am connected in wifi
-modem connected alone to rj11 phone plug and directly to power (no ups, no extension cable, no adapters)
-only wifi 2.4ghz on, 5ghz is disabled
-dsl connection is perfect
-modem is clean, no dust, no rust, nothing, like brand new

what do you guys think? Is it dying?
0
0
#1
Options