TD-w8961ND not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TD-w8961ND not working
TD-w8961ND not working
2013-06-01 16:44:54
Region : Argentina

Model : TD-W8961ND

Hardware Version : V3

Firmware Version :

ISP : BSNL


I have this TP-LINK 300 Mbps wireless N ADSL2+Modem ROuter (TD-W8961ND)

I bought this 4 months ago.. now its not working... Few weeks backs its wi fi stopped working... Whenever i swicthed on the wi fi .. modem used to restart again n again... like a loop.. all the buttons like wifi,wps will stopped working... so i stopped using wifi.. it was tough to switch off wifi.. after many hours of struggling i switched off using button... so i used lan so far.. but now its completely gone..
Its restarting again n again.. no switch is working... its not even connected to computer,, in network setting all is see is "identifying " and then it restarts...reset button is not working.. is it firmware issue?
how can i fix this?
  0      
  0      
#1
Options
1 Reply
Re:TD-w8961ND not working
2013-06-02 15:41:55
Hi.
I think you can reset the modem in this mode:
1) Turn off the device.
2) Use a pin to keep pressing the reset button for 15 seconds, and at the same time, power on the device.

After that, you can try if you can login 192.168.1.1 to set up Internet connection on the modem.
  0  
  0  
#2
Options