Plug contact "local only"
Plug contact "local only"
Plug contact "local only"
2017-06-13 19:02:29 - last edited 2019-05-28 03:40:16
Model :

Hardware Version :

Firmware Version :

ISP :

I have set the plug up and it works well on my phone in my house but says "local only" under its picture when I open the app.
I cant contact from other locations - can anyone say why not / what I should do please?
3
3
#1
Options
1 Accepted Solution
Re:Re:Re:Re:Plug contact "local only"-Solution
2019-05-27 19:24:27 - last edited 2019-05-28 03:40:16

Kevin_Z wrote

Hi @dMDevotee ,

 

For your information, there is no toggle to turn on/off the remote control in the new APP, while it is enabled by default after the initial setup.

 

Back to your case, you can control the HS110 with cellular data, that means you can control it remotely. But it does not work with your device connected to outside wifi, there may have some interference; If possible, please try to disable the firewall or anti-virus software on the remote router and give it a go. 

 

Besides, have you ever tried to connect to other remote wireless networks? Are all the same thing?

 

May it help and have a nice day. 

 

 

I configured my router’s firewall to low and now appears to be solved. Thanks!

Best Solution
0
0
#14
Options
13 Replies
Re:Plug contact "local only"
2017-07-21 15:47:23
have you enable remote control? under device--device settings--remote control.
1
1
#2
Options
Re:Plug contact "local only"
2019-04-06 07:58:34

Setup Smart Plugs HS110 worked fine until I had to switch electrics off

I have not been able to link with Amazon Echo since, re set plugs to factory settings and re installed on Kassa Link and they work on remote

Alexa just unable to Discover them, gone through all the steps over and over, Wi Fi is good

0
0
#4
Options
Re:Re:Plug contact "local only"
2019-04-09 08:20:38

Hi,

 

It is suggested to disable kasa skills on alexa app and re-enable it to give it a go.

 

Besides, you can change the device name of the HS110 and try again.

Note: You can go to device settings page to change the device name. 

 

Below is the instruction: https://www.tp-link.com/en/support/faq/944/

 

Good day. 

Dors wrote

Setup Smart Plugs HS110 worked fine until I had to switch electrics off

I have not been able to link with Amazon Echo since, re set plugs to factory settings and re installed on Kassa Link and they work on remote

Alexa just unable to Discover them, gone through all the steps over and over, Wi Fi is good

 

0
0
#5
Options
Re:Re:Plug contact "local only"
2019-05-11 20:02:13

I have this issue too. Where is this setting?

 

0
0
#6
Options
Re:Re:Re:Plug contact "local only"
2019-05-13 03:17:59

Hi,

 

Sorry to tell you that we cannot read the info on the pic due to the language difference. While we can do some troubleshooting first. 

 

What is the current light status of the HS110? Can you control it locally with the kasa app?

 

With the cellular data turned on on the cellphone, please verify whether you can control it remotely. If so, you can try to re-link it to the Alexa to give it a go. 

 

Besides, if the remote control works fine but cannot work with Alexa, you can contact their tech support to get some help as well. 

 

May it help and have a nice day. 

 

 

0
0
#7
Options
Re:Re:Re:Re:Plug contact "local only"
2019-05-19 16:39:02

The issue is: I cannot control the HS110 with tp-link “kasa” app when I’m far from home. I can control it with WiFi and cellular data when I’m at home or in the same City.

 

when I cant control it remotely, the light is green

 

I do not have alexa

0
0
#8
Options
Re:Re:Plug contact "local only"
2019-05-19 16:41:48

vieldcs wrote

have you enable remote control? under device--device settings--remote control.

I have the same issue the thread creator posted.

 

 

can you help me to find this setting? I cant find it on tp-link “kasa” app. Thanks

0
0
#9
Options
Re:Re:Re:Plug contact "local only"
2019-05-20 01:49:38

Hi @dMDevotee ,

 

For your information, there is no toggle to turn on/off the remote control in the new APP, while it is enabled by default after the initial setup.

 

Back to your case, you can control the HS110 with cellular data, that means you can control it remotely. But it does not work with your device connected to outside wifi, there may have some interference; If possible, please try to disable the firewall or anti-virus software on the remote router and give it a go. 

 

Besides, have you ever tried to connect to other remote wireless networks? Are all the same thing?

 

May it help and have a nice day. 

 

0
0
#10
Options
Re:Re:Plug contact "local only"
2019-05-22 00:40:24 - last edited 2019-05-22 18:13:53

Dors wrote

Setup Smart Plugs HS110 worked fine until I had to switch electrics offRufus 

I have not been able to link with Amazon  FileZilla   Echo since, re set plugs to factory settings and re installed on Kassa Link and they work on remote

Alexa just unable to Discover them, gone through all the steps over and over, Wi Fi is good

I cant contact from other locations -UC Browser  can anyone say why not / what I should do please?

 

0
0
#11
Options
Re:Re:Re:Plug contact "local only"
2019-05-22 01:45:37

Hi,

 

What is the model number of your device? 

 

With wifi disconnected and cellular data enabled, can you control the device via the kasa app, if not, is there any error message?

 

Have you ever tried to reset the device and reconfigure it to give it a shot?

 

Good day. 

maility wrote

 

I cant contact from other locations - can anyone say why not / what I should do please?

 

 

0
0
#12
Options