Solla-topeeOnline
Following: 16Followers: 57
Forums/ Tapo Smart Cameras
By Parez 2022-05-16 08:06:49

Tapo camera c200 not working

Sir i had purchased tapo c200 after 2 weeks it stopped working- it can connect wifi but not showing video and not recording to card as well. Please tell me what can i do. If its need to be repaired th
Forums/ Kasa Smart Plugs
By Fmarcelino 2021-05-30 09:38:46

HS110 not showing POWER CONSUMPTION

My HS110 smart plug, particularly to the version mentioned above, has issue. I got plenty of this but this one recently doesn't show power usage. I tried to reset today but still problem persist. so n
Forums/ Wi-Fi Routers
By flying.chipmunk 2020-01-01 15:20:37

AX3000/AX50 keeps rebooting

Recently bought AX3000 and have been using for 2 weeks The wifi router keeps booting at a randomly time daily and multiple time in succession. Usually occurs when I am streaming from my TV. Is it a fa
Forums/ Kasa Smart Plugs
By NZCam 2019-04-21 09:12:54

Pixelated custom icons in Kasa? How do I see my custom icons as intended?

In the Android version of Kasa (Version 2.11.0, Build 845), I'm trying to select custom device icons that I've made, via the Albums option for "Customize Icon", but each uploaded image comes out as a
Forums/ Kasa Smart Plugs
By Tony 2020-02-25 19:26:46

Tapo P100 requiring app privileges

When installing the Tapo P100 there are several permissions that the plug will ask for such as Bluetooth, Location Access, and Location Permission. For Android you will see this screen: For iOS you wi
Forums/ Tapo Smart Plugs
By BasA 2020-05-12 21:06:22

Tapo P100 seems to "pulse" every +-15 seconds

Hi all, I bought the Tapo P100 last week and today tried to install it. That all went very smoothly, I connected it to my phone and wanted to use it to switch my screen on and off remotely. The screen
12