Amiga1000LV1Online
Following: 0Followers: 0
Forums/ 3G/4G Routers/MiFi
Yesterday
Re:Constant switching between LTE / LTE PLUS
Well, if anyone's interested looking into this, I will soon have access to the device for a few days.
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2 weeks ago
Constant switching between LTE / LTE PLUS
Hello, The MR600(EU) is placed in a location with the best possible mobile signal. Not perfect, but it's good enough. Let's say around 75% approximately. All wireless devices connect to the Internet...
0HELPFULS
Forums/ Wi-Fi Routers
2023-12-20 16:20:59
Re:The guest network stopped working after updating the firmware to version 1.13.2
I've been contacted by support and replied. Meanwhile, I may have some good news. For those users that reported the same problem, please try this: @toxi @Dobledosis Make a backup of your current C80...
0HELPFULS
Forums/ Wi-Fi Routers
2023-12-19 13:14:22
Re:The guest network stopped working after updating the firmware to version 1.13.2
@Sunshine Thank you, I will wait. Was the issue reproduced? @benisfroms Thanks but I've already done all that. As mentioned, firmware rollback is not possible. At least not to the older, working...
0HELPFULS
Forums/ Wi-Fi Routers
2023-12-18 09:13:37
Re:The guest network stopped working after updating the firmware to version 1.13.2
@Sunshine Thanks for the reply. Message sent. Yes, I've tried the factory reset.
0HELPFULS
Forums/ Wi-Fi Routers
2023-12-16 20:42:28
Re:The guest network stopped working after updating the firmware to version 1.13.2
I tried flashing the previous firmware for my C80: Archer C80(EU)_V2.20_1.13.1 Build 230609 Guest network still does not have internet access. I then tried flashing the even older one: Archer...
0HELPFULS
12