BravoMike31LV1Online
Following: 0Followers: 0
Forums/ Controllers
2021-07-24 16:19:54
Re:TL-SG3428MP appears disconnected but it is online
@Fae Eventually the switch was faulty and was replaced with a new one. Thanks all for your help !! e.a
0HELPFULS
Forums/ Switches
2021-07-14 17:03:42
Re:TL-SG3428MP USB connection for reset?
Unfortunately the switch is faulty and is going to be checked and replaced. Thank you for your help ! e.a
0HELPFULS
Forums/ Controllers
2021-07-14 17:01:36
Re:TL-SG3428MP appears disconnected but it is online
Thank you @Somnus for the reply, but unfortunately the switch is faulty and is going to be checked and replaced. Neither myself nor remote together with TP-Link support could do a factory reset, so I...
0HELPFULS
Forums/ Switches
2021-07-13 14:16:48
Re:TL-SG3428MP USB connection for reset?
@Somnus Thank you for your reply. I have done these already, but without success. The problem now is that even i press "any key" to stop autoboot, the boot continues. I have try more than 20 times,...
0HELPFULS
Forums/ Switches
2021-07-11 18:05:01
TL-SG3428MP USB connection for reset?
Hello, i have a TL-SG3428MP POE switch it was managed by a h/w controller, but i had to reset the controller and now i don't know the login password for TL-SG3428MP. As i saw the only way it to reset...
0HELPFULS
Forums/ Controllers
2021-07-10 14:10:09
Re:Router detected Large Ping attack and dropped 7 packets.
@Norbert_123 after my post above, i got more than 15 new emails with the same alerts and today 2-3 times. As i saw there are many other posts with the same issues. It is not normal to have so many...
0HELPFULS
12