JosvellLV1Online
Following: 1Followers: 0
Forums/ Routers
Sunday
Re:ER605 not assigning static IP
@Sunpower1 screenshots of the information you describe. It will be very useful because there could be something you are omitting. Could you provide capture of the dhcp configuration configuration...
0HELPFULS
Forums/ Routers
Friday
Re:ER605 not assigning static IP
@podersol1 It would be very helpful if you could provide screenshots of the configurations you have. I understand your position and I understand that er605 has some errors that should not exist...
0HELPFULS
Forums/ Routers
2 weeks ago
Re:DNS failures when there are 2 wan
@Clive_A Yes, exactly. If wan 1 has 8.8.8 8 and wan 2 has 1.1.1.1 in its configuration. If wan 1 stops having connectivity (internet) so will dns 8.8.8.8. If I maintain an infinite ping to...
0HELPFULS
Forums/ Routers
2 weeks ago
Re:DNS failures when there are 2 wan
@Clive_A Exactly. This only happens with the DNS that are configured in the wan or those assigned to you by your provider. Said dns that is in the configuration of wan1, example: 8.8.8.8, this dns...
0HELPFULS
Forums/ Routers
2 weeks ago
Re:DNS failures when there are 2 wan
@JosvellLA It's on my secondary account and I had to respond because this account was having problems. but I'm writing my answer here again @Clive_A Sorry for not updating in time. I don't know if it...
0HELPFULS
Forums/ Routers
2024-02-09 16:44:05
Re:DNS failures when there are 2 wan
@Josvell I update a little information. Today I decided to restore the factory settings of the er605 and test if the dns changed when one of the two wans failed and what a surprise. Exactly the same...
0HELPFULS