BetonLV1Offline
Following: 0Followers: 5
Forums/ 3G/4G Routers/MiFi
2020-09-28 06:53:43
Re:MR200 and MR600 keep dropping LTE connection !
The original issue was not due to signal strength but due to firmware of the TP Link. I've been using FritzBox for over half a year now and would definately recommend and would buy again even despite...
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2020-03-05 12:00:37
Re:MR200 and MR600 keep dropping LTE connection !
@Bergkola For all you looking for solution, drop your hopes. Sell this ASAP. The solution is FritzBox 6890 LTE. It's 2-3x more expensive, but it's the most stable router I've ever used so far. I'm...
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2020-02-28 08:44:01
Re:MR200 and MR600 keep dropping LTE connection !
Yes, and it says I'm up to date or something like that. And every time I try to upload the *official* firmware, I get the mentioned error...
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2020-02-28 07:36:30
Re:MR200 and MR600 keep dropping LTE connection !
Yes, I did hard reset multiple times. I'm looking for a way to enable the firmware recovery mode, because maybe this way I can reflash it with stock, however there is no info how to do it on this...
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2020-02-27 09:46:56
Re:MR200 and MR600 keep dropping LTE connection !
@Kevin_Z 1. Model: Archer MR600 v1 00000001 Firmware: 1.1.0.0.9.1 v0001.0 Build 191017 Rel. 39388n 2. The router drops connection, sometimes once a few days, sometimes several times during one day or...
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2019-12-14 19:48:01
Re:MR200 and MR600 keep dropping LTE connection !
@Kevin_Z Same error with internet connection available, still geting error 71211. Please see screenshot. I'm currently on the following firmware (you can see it innscreenshot too): 1.1.0 0.9.1...
0HELPFULS