LordvaderLV1Online
Following: 0Followers: 0
Forums/ Deco
3 weeks ago
Re:Deco M5 1.6.0
@Matthijs88 please please dont update to 1.6.0 It is rubbish, dont work with device steering so you be stuck unable to downgrade. I have had so many issues but unable to downgrade to a stable FW
0KUDOS
Forums/ Deco
2021-08-27 07:58:40
Re: [New Firmware] Deco M5 1.6.0
The plug's are a TP-Link Tapo P100 (latest 1.4.9FW) and a wyze cam v3 (latest 4.36.3.19FW) I have tried both disconnecting them from power socket for 5 minutes and a total reboot of all he deco's
0KUDOS
Forums/ Deco
2021-08-26 20:56:57
Re: [New Firmware] Deco M5 1.6.0
Updated my 5x Deco M5 to the 1.6 firmware. Unfortunately even when selecting the connection preference to the closest deco devices are still connecting to decos alot further away. Rebooted both all...
0KUDOS
Forums/ Tapo Smart Plug
2021-03-02 11:45:58
P100 smart plugs won't upgrade to latest 1.4.5 fw
For a few weeks now the tapo app has been showing an firmware update for my P100 smart plugs. But although I keep trying they won't update to the latest 1.4.5 firmware, it just keeps saying failed
0KUDOS
Forums/ Tapo Smart Plug
2021-02-24 13:19:42
Re:Smart Plug will not upgrade to newer firmware
I have some P100 v1.2 on FW 1.4.3 Noticed a few days ago a new firmware was available 1.4.5 but I can not update the plugs it just keeps failing. Obviously tried removing them from plug socket to...
0KUDOS
Forums/ Deco
2021-01-08 07:18:13
Re:Deco M5 - Logs flooded with Pubkey auth succeeded for 'root' with key
@TP-Link 192.168.8.101 is the main Deco
0KUDOS
12