KlaudiuszLV1Online
Following: 0Followers: 0
Forums/ Deco
2019-12-22 10:56:16
Re:Deco P7 - wireless devices losing internet connection
This is an overall larger problem with apple and tplink. They simply are not compatible. I jave the same issues. Switching to 5ghz obly resolved the issue
0KUDOS
Forums/ Deco
2019-12-22 10:23:51
Re:Deco P7 connected wifi with strong signal but no/very low connection. (device/system specific)
@sgkean hey! I finally resolved my issue. The problem is obly on 2.4ghz. So I creted a guest wifi network on Deco. Secured with password. This new network is 5ghz only. I do not face issues with wifi...
0KUDOS
Forums/ Deco
2019-12-17 12:46:17
Re:Deco P7 connected wifi with strong signal but no/very low connection. (device/system specific)
@sgkean i agree. Disabling bluetooth or power off apple watch os resolving the issue. What a mess...
0KUDOS
Forums/ Deco
2019-12-14 05:19:08
Re:Deco P7 connected wifi with strong signal but no/very low connection. (device/system specific)
@sgkean thank you for sharing. Do you have iPhone? disable bluetooth and check again. What I found is that most of the issues is on 2.4ghz wifi. Disabling blietooth helps for a while as well.
0KUDOS
Forums/ Deco
2019-12-12 11:37:07
Re:P7 firmware 1.3.1 firmware bug??
@Kevin_Z looks like there is a bigger problem with P7. Me and my friend have exactly the same issues on the new firmware. It was running fine for a month or two. Until a new firmware released....
0KUDOS
Forums/ Deco
2019-12-11 21:21:46
Re:Deco P7 connected wifi with strong signal but no/very low connection. (device/system specific)
@sgkean hello Sir! I have exaclty the same problem after firmware upgrade with my iPhone 7. My wife's iPhone XS was working fine until yesterday. The only possibily to connect to the Internet is to...
0KUDOS