Following: 0Followers: 0
Forums/ Routers
By dewk 2023-11-16 13:41:57

Option 66 does not get passed on to dhcp clients.

I'm unable to get network booting to work. Option 66 doesn't seem to be passed on to the clients. I've tested with netbootxyz and iVentoy. Using both HyperV and Virtualbox as machines to test against.
Forums/ Routers
By Springs42 2023-07-03 19:45:40

ER605 V2 - PXE Boot not working?

I migrated from a unifi system over to a tp-link ER605 as my unifi system couldn't support my new internet connection properly. One thing that was setup and working was pxe booting. I've tried setting
Forums/ Routers
By Springs42 2023-07-03 17:09:02

ER605 V2_2.1.3_Build 20230616 Beta Firmware - Locked out of device

Hi, Just upgraded to this firmware and upon reboot of the device and being presented with the login screen i am now unable to login. I've tried the user account that i was using prior to the upgraded
Forums/ Wi-Fi Routers
By Springs42 2023-02-21 13:08:53

New AX20 set in bridge mode and not passing everything over to Router

Hello, I've just picked up a AX20 in the hope of getting my new connection up and running with my existing setup. Currently i have my network managed by a Ubiquity USG-Pro4 My new connection is a FTTP