ZigarooLV1Online
Following: 1Followers: 0
Forums/ Tapo Smart Cameras
By Zigaroo Yesterday

Camera UTC time is wrong, not EDT

When the camera does a detection, the info is off by one hour. In the Tapo app, for my camera device info i have it set as UTC-5 New York as i'm in that time zone but currently we are on EDT therefore
Forums/ Tapo Smart Cameras
By Zigaroo a week ago

Camara firmware update not available c520ws

Just got a notice of new firmware update for the C520WS for version 1.2.8. As i have 4 camera only one got updated while the others if i do check firmware, it tells me that i'm up to date with 1.2.7.
Forums/ Deco
By Zigaroo 2024-05-27 13:03:40

Deco PoE usage

For the Deco X50-Outdoor, i have it connected on AC power, can the PoE port be used for connecting a camera with PoE? one of the two ports would be to connect to another Deco and i would like the 2nd
Forums/ Deco
By Zigaroo 2024-05-27 12:56:27

Deco App shows camera C520WS offline

From what i gather MANY folks are complaining about disconnect (going offline) and i have 4 C520WS all doing the same. Strangely, i look at Deco App and shows my devices going off line & back on line,
Forums/ Tapo Smart Cameras
By Mihai_S 2023-12-09 07:33:53

tapo c220 keeps disconnecting(going offline)

My tapo C220 is kinda useless because it keeps going offline. It is placed next to a c200 and they are both connected to the same wifi network. (from-43 to -50RSI) c200 works like a charm while C220 d
Forums/ Tapo Smart Cameras
By Zigaroo 2024-01-23 00:22:18

new firmware not updating all cameras-C520WS

Got an notification this morning that my Tapo camera had a new firmware available version 1.2.6 build 231130 ( replacing 1.2.5 231109). So i did update all cameras but only 1 out of 3 got updated. the