MariahLV1Online
Following: 0Followers: 0
/ Wi-Fi Routers
By Mirko_Baldin 2020-04-18 21:00:54

Re:Failed to connect some devices to TP-Link wireless router, but all the others work properly?

@Kevin_Z Ciao non ho configurato un TPLINK TL-WR940N in modalità Range Extender. Alla fine di tutto solo due pc si connettono gli altri 2 si connettono alla WIFI ma non hanno internet. Puoi aiutarmi?
/ Wi-Fi Routers
By CptBill 2020-04-22 20:45:28

Re:Failed to connect some devices to TP-Link wireless router, but all the others work properly?

same issue with the C6. I even performed RTFD and the issue remains the same. 1 smart tv, 2 laptop (one is equipped with a Qualcomm Atheros AR5B93 Wireless Network Adapter) have trouble connecting(the
/ Wi-Fi Routers
By tararaft 2020-04-24 10:03:04

Re:Failed to connect some devices to TP-Link wireless router, but all the others work properly?

@Kevin_Z Fixed my issue following tips above. thanks man...
/ Wi-Fi Routers
By Daniel79 2020-05-18 19:20:59

Re:Failed to connect some devices to TP-Link wireless router, but all the others work properly?

@Kevin_Z Some time it will solved by reboot or restart roueter device and dvice wnt to be connetct with router
/ Wi-Fi Routers
By sterne 2020-05-17 10:49:01

Re:Failed to connect some devices to TP-Link wireless router, but all the others work properly?

@Kevin_Z Hello . I have one (old) client which stubbornly refuses to connect to the Archer C6. I tried all the tricks in your advice (thanks) but no luck. My C6 wireless settings do not offer all the
/ Wi-Fi Routers
By bschan 2020-05-05 08:25:33

Re:Failed to connect some devices to TP-Link wireless router, but all the others work properly?

@nollmr I too have the same problem that my HP laptop couldn't recognize the wifi network from the AX50, and after many failed attempts I've followed your tips to disable ax mode and it sure works now
12