HS100 - Can't connect to Wifi network in the initial setup

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

HS100 - Can't connect to Wifi network in the initial setup

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS100 - Can't connect to Wifi network in the initial setup
HS100 - Can't connect to Wifi network in the initial setup
2019-12-30 09:17:54 - last edited 2020-02-24 12:14:20
Model: HS100  
Hardware Version:
Firmware Version:

Hi,

 

I already have 3 smart plugs (HS100) installed at my home and they all work perfectly. I bought for Christmas another one and I just can't add it in the Kasa app.

The plug connects to my phone using the plug Wifi, then asks to choose the Wifi network from my home. I choose the network and from there the app displays a message saying the plug is trying to connect to my network and it stays on this forever.

I already tried to connect the plug to several other power sockets, trying to run the initial setup on other phones, to deactivate my router's firewall, resetting the HS100 and the result is always the same: the smart plug doesn't connect to my wifi network.

I don't know what else can I do if not returning the HS100 to the vendor (Amazon). Is it common these configuration problems with these smart plugs? As I mentioned before, I have 3 of them and didn't have any issues.

 

Any ideas on how to solve this?

 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:HS100 - Can't connect to Wifi network in the initial setup-Solution
2020-01-08 07:57:21 - last edited 2020-02-24 12:14:20

@bmiranda 

 

Hello, try to change the wireless settings of the main router, like wireless channel, or wifi name.

Note: You need reconfigure the other 3 plugs if you changed the wifi name or password.

 

And then reset the HS100 to reconfigure it. 

https://www.tp-link.com/support/download/hs100/#video 

https://www.tp-link.com/support/faq/946/

 

If still the same, please show us a screenshot of the picture where you get stuck. 

 

And please tell us the model number of the smart phone and its OS version. As well as the mac address of the new HS100.

 

Good day. 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  0  
  0  
#3
Options
4 Reply
Re:HS100 - Can't connect to Wifi network in the initial setup
2019-12-30 15:59:08
If the HS100 stops flashing then restart the app - the switch connected ok but the app can't see it and the restart might help. If it won't stop flashing TP Link support will need to help.
AutomationManager: Secure home automation without relying on cloud servers.
  0  
  0  
#2
Options
Re:HS100 - Can't connect to Wifi network in the initial setup-Solution
2020-01-08 07:57:21 - last edited 2020-02-24 12:14:20

@bmiranda 

 

Hello, try to change the wireless settings of the main router, like wireless channel, or wifi name.

Note: You need reconfigure the other 3 plugs if you changed the wifi name or password.

 

And then reset the HS100 to reconfigure it. 

https://www.tp-link.com/support/download/hs100/#video 

https://www.tp-link.com/support/faq/946/

 

If still the same, please show us a screenshot of the picture where you get stuck. 

 

And please tell us the model number of the smart phone and its OS version. As well as the mac address of the new HS100.

 

Good day. 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  0  
  0  
#3
Options
Re:HS100 - Can't connect to Wifi network in the initial setup
2020-05-05 12:40:11

@bmiranda 


I'm not sure if we have the same problem but somehow we have the same experience.
I have 5 plugs and now all of them can't connect to my wifi
I try to reset to factory setting and set up again but during the setup when you need to chose your network

it cannot find my wifi network, so Im not really sure if it has to do with 2.4 or 5Ghz because it was working properly and I didnt change my network modem or router.
My router is already in WPA2 PSK 2.4GHz still cant find
I really dont know what happened since all of my smart devices is working fine.
So I think its not the wifi problem.

 

Does anyone has this problem?

  0  
  0  
#4
Options
Re:HS100 - Can't connect to Wifi network in the initial setup
2021-02-16 21:08:21
Hello I am having the same problem, getting really frustrated now can anyone help getting my x3 plugs reconnected? Thanks
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 2943

Replies: 4

Related Articles