NC260 started with 11 now only 2 working with 9 bricked

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

NC260 started with 11 now only 2 working with 9 bricked

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
NC260 started with 11 now only 2 working with 9 bricked
NC260 started with 11 now only 2 working with 9 bricked
2020-02-03 20:36:11
Model: NC260  
Hardware Version:
Firmware Version:

Over the last 12 months 9 of the 11 NC260's have gradualy stopped working, sometimes after an upgrade and sometimes randomly on their own. Most still show the green light if you turn them off and then on and respond to ping over the LAN. I have tried all the remdies on here, pressing the button on the back for 5 seconds, connecting a browser to the IP address - sometimes you get a login page which dies as soon as you enter the credentials but mostly no login page appearing.

 

Is there a solution or is it time to bin the lot and try some other solution?

  0      
  0      
#1
Options
4 Reply
Re:NC260 started with 11 now only 2 working with 9 bricked
2020-02-12 08:24:23

@Manu2020 

 

Hello, may I know when and where did you purchase those cameras? 

You metioned that some of them are bricked after firmware update, did you update firmware via tpCamera App or via web interface? and how about the lights status on those units bricked after firmware update?

 

Regarding the other cameras which stopped working randomly, since most of them still show green light after power cycle, they are still working but disconnect frequently, or they cannot work at all? what is the status or error message on the App?

 

Have a nice day!

  0  
  0  
#2
Options
Re:NC260 started with 11 now only 2 working with 9 bricked
2020-03-01 11:06:46

@Marcia.Zhang 

 

Sorry dates hazy as purchased over several years

 

Portugal

NC200 Garage purchased Jumbo, Faro, PT 2017 - All good and still working 

NC450 Basement purchased Jumbo, Faro, PT 2018 - All good and still working

NC260 Roof Cam purchased Jumbo, Faro, PT 2018 - NOT working

NC260 Firepit purchased Jumbo, Faro, PT 2018 - NOT working

NC260 Living Room TV purchased Jumbo, Faro, PT 2018 - NOT working

NC260 Living Room Kitchen purchased Jumbo, Faro, PT 2018 - NOT working

NC260 Terrace purchased Jumbo, Faro, PT 2018 - NOT working

 

UK

NC260 Porch purchased Amazon, 2018 - All good and still working

NC260 Den purchased Amazon, 2018 - All good and still working

NC260 RiverCam purchased Jumbo Faro, 2018 - NOT working

NC260 Hall purchased Amazon, 2018 - NOT working

NC260 Hall2 purchased Amazon, 2018 - NOT working

 

Upgrades Initially via the app interface but they started dropping throughout 2018/2019, since then I have retried via direct IP connection using a web browser - they do come on line via wifi or direct connection and sometimes you can get a login page which stays active for 30 seconds or so but then locks up. I have never been able to login from that page. 

Is there a 'reset to factory defaults' concept - is there anything else I can try?

 

  0  
  0  
#3
Options
Re:NC260 started with 11 now only 2 working with 9 bricked
2020-03-05 03:49:27 - last edited 2020-03-06 00:28:31

@Manu2020 

Hello,

When the camera stop working, if the light is green, it may lose the connection to the cloud, please check whether you still can see the live view in the local network or not, does it shows offline when you check it remotely? And you can refer to the following steps to troubleshoot.

 

1. Make sure the camera's remote control still on.

2. Restart the router.

3. Turn off the advanced settings on the router, such as firewall or access control. Change router's DNS to 8.8.8.8/8.8.4.4.

 

If the light is red when the camera stop working, that means it loses the connection to the router. Please refer to the steps below to do the troubleshooting.

1. Check the camera's signal strength, make sure it is in the location with a good wifi signal.

2. Change the router's wireless channel. For 2.4GHz, you can change to 1,6 or 11.

3. Connect the camera to the router's network directly, instead of the extender's network.

4. Turn on Auto-reboot on the APP.

 

Besides, if you didn't try to factory reset the camera, please factory reset them by press the reset button for 15 seconds. Then reinstall them on the app.

 

Good day.

  0  
  0  
#4
Options
Re:NC260 started with 11 now only 2 working with 9 bricked
2020-07-13 01:42:54

@Manu2020 

 

 

I have exactly the same problem, a fleet of NC260 cameras .... for the last 2-3 years, they have been hanging repeatedly.  The only resolution so far has been to factory reset and re-install.  The conditions that cause it remains unknown, but speculatively, possoblr causes include memory card management could be an issue, and maybe network connection, but that is the less likely cause.

 

As I live far away from the site covered by the cameras, I only access it when I can, so when I do manage to visit the site, if I'm lucky the memory cards are still working and after a factory reset, it is working again, but for how long, I can't say.

 

My camera network includes NC450, but it is very stable compared NC260, never really had a problem with those except for having a turret motor fail on me once.  

 

I've never had the same problems with my D-Link and Hikvision cameras, and really would be unlikely to buy any more TP-Link cameras.

 

With the recent COVID-19 pandemic, I have not physically accessed my TP-Link cameras for over 6 months now and all the NC260 cameras are hung now.  Only the NC450 is still working.  And when I will be able to cross the border again without quarantine is unlikely to be anytime soon.

  0  
  0  
#6
Options

Information

Helpful: 0

Views: 1172

Replies: 4

Related Articles