Problem with 4 cameras (Out of Sync)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Problem with 4 cameras (Out of Sync)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Problem with 4 cameras (Out of Sync)
Problem with 4 cameras (Out of Sync)
2020-07-22 15:43:01
Model: Tapo C200  
Hardware Version: V1
Firmware Version: 1.0.10

Hello, i bought 2 Tplink C100 and  2 C200 for my house. Im using the TAPO app for Android, All cameras have the firmware update. When i try to watch the 4 cameras at the same time some cameras have arround 3 to 15 secs of delay (seen on the date and time INFO)  and its imposible to track a person movement. What could be the problem?.The delay its not continuos.

I also notice that when i open the APP it takes several time to connect. I already try with diferents cellphones and internet providers (also set the camara on different places with different WIFI and got the same results)

 

Thanks in advice.

Federico.

  0      
  0      
#1
Options
5 Reply
Re:Problem with 4 cameras (Out of Sync)
2020-07-24 12:14:45

@fede_corna 

 

Hello, for this live video relay issue, please allow me to confirm some details:

 

1. What's the model of your router?
2. How far away are the cameras from your router? Please check the signal strength on the camera settings page.
3. When you watch the live, did you phone is connected to the same wireless network as the cameras connected to? If you connected to a different network as the camera or use 4G cellular data, try to switch to the wireless network that the cameras connected to and check if it is better.
4. How often does the issue occur? Every time when you launch the Tapo app and try to watch the live? Or just happened occasionally?

5. Are all the phones are Android phone? Is it possible to try with iOS?

 

BTW, may I have your TP-Link account/ID that the cameras linked to?

 

Thanks.

 

  0  
  0  
#2
Options
Re:Problem with 4 cameras (Out of Sync)
2020-07-24 15:06:05

@Brook 

Hello,

1. i dont remember the model but this weekend im going to install a TP-Link Archer C2.

2. They are very close, the farthest is 10 mts away, the signal strength on this one is 2/3 bars, the others 3/3

3. The phone is connected to the same wireless network as the cameras connected and the issue is still present, also with 4G data or being on a different place with a good WIFI.

4. The issue always occurs when i want to watch them live with the Tapo APP, i only have 4 cameras. The problem seems to be that when i open the APP the cameras don´t load at the same time (for example, sometimes one of them takes 2 seconds to load the image, another takes 11 seconds, another 38 seconds and the forth 1 minute). This is not always the same, the time they take to load the image is ramdom and the order in which they start loading the images as well).

5. I could try with IOS if you want me to,the ones that i´ve tried are Android Phones.

 

The camera are set at LQ

 

  0  
  0  
#3
Options
Re:Problem with 4 cameras (Out of Sync)
2020-07-24 15:31:35

@fede_corna 

I add a screenshot showing what i mention before, All the cameras are set with the same GMT time

File:
WhatsApp Image 2020-07-24 at 12.24.45.jpegDownload
  0  
  0  
#5
Options
Re:Problem with 4 cameras (Out of Sync)
2020-07-27 21:19:14

@fede_corna 

Up!.
help Please!

  0  
  0  
#6
Options
Re:Problem with 4 cameras (Out of Sync)
2020-08-04 01:09:24

@fede_corna 

 

Hello, apologies for the super late reply.

 

May I know the current network layout? Is it modem-Archer C2)))(((4*Tapo C200s? What is the network bandwidth you got from your ISP and how about the actual speed on your phone tested by speedtest? How about the ping result on the phone? Please try to ping the router on your phone and show me the result, thanks.

 

As per the screenshot you attached, it seems that you are watching 4 cameras simultaneously, which may have a high requirement for the internet real speed, can you please confirm again if there is any lag if you watch only one camera at a time? When both the phone and the camera are connected to the home wireless network, ensure you've disabled the 4G cellular data on the phone and try to watch the live again.

 

Thanks.

  0  
  0  
#7
Options

Information

Helpful: 0

Views: 1778

Replies: 5

Related Articles