problem with playing video files

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
problem with playing video files
problem with playing video files
2020-08-24 19:27:58 - last edited 2020-09-02 11:11:41
Model: Tapo C200
Hardware Version: V1
Firmware Version: 1.0.10 Build 200520 Rel. 45325n(4555)

Hello,

I have problem with playing video files recorded by Tapo C200 camera.

Today I recorded video on SD card as continuous recording mode. When I finished then I switched off the camera and put out the SD card and copy its content to my laptop. There are many mp4 files with 262 144 kB. Files has names as: xxxxxxxx_000000_tp00008.mp4, xxxxxxxx_000000_tp00009.mp4, and so on. I tried to open each files with VLC player and other players but neither could open them. Why?

Do I need a specific player, or codec, or what else?

Help me, please. I will be grateful for solving the problem.

Regards,

Mikel

0
0
#1
Options
1 Accepted Solution
Re:problem with playing video files-Solution
2020-08-26 15:19:16 - last edited 2020-09-02 11:11:41

@Brook Hello, thank you for your attention. Problem was solved :)

Recommended Solution
0
0
#3
Options
2 Reply
Re:problem with playing video files
2020-08-26 09:00:26

@Mikel1978 

Hi,

Only several video clips are like this, others are still playable, right?

Is there any error message when they failed to play

Is it possible that you could post a part of video clip here, or my message box?

Thank you very much.

0
0
#2
Options
Re:problem with playing video files-Solution
2020-08-26 15:19:16 - last edited 2020-09-02 11:11:41

@Brook Hello, thank you for your attention. Problem was solved :)

Recommended Solution
0
0
#3
Options