KL60 is not recognized from Google home app

KL60 is not recognized from Google home app
KL60 is not recognized from Google home app
2020-10-25 22:46:01 - last edited 2020-11-09 06:24:45

Hi,

 

I cannot connect my KL60 smart bulb to Google home app.

I have been able to do it for months before I had to disconnect the bulb. Meanwhile, I changed the WiFi name. 

I have already reset the smart bulb and it works from the Kasa app, but when I try to link the Kasa account to Google Home, it does not show any smart bulb available.

 

I have tried to restart, uninstall and reinstall both Kasa and Google home apps.

I tried also to set it up from both Android and iOS, but had no luck.

What should I do?

Thank you

0
0
#1
Options
1 Accepted Solution
Re:KL60 is not recognized from Google home app-Solution
2020-11-03 07:40:28 - last edited 2020-11-09 06:24:45

@Brook 

 

Good morning Brook,

 

Yes, I have tried all the suggested steps, multiple times.

Finally, I managed to solve the issue by resetting the Google mini speaker and connecting it to the 2.4 GHz network, as it was for the bulb.

 

My home router is a Virgin Media Hub 3.0.

 

Thank you so much.

 

Best regards

Recommended Solution
2
2
#3
Options
2 Replies
Re:KL60 is not recognized from Google home app
2020-11-03 02:16:03

@BloodHunter90 

Good day.

Thank you very much for your time and patience.

Have you tried to change the device name of the smart bulb and let Google discover the device again to see what would happen?

If possible, please also try to disable or unlink Kasa account from Google and link again to have a look;

By the way, what is the model number of your home router?

And more details about the set up for your reference: https://www.tp-link.com/us/support/faq/1534/

Thanks a lot.

0
0
#2
Options
Re:KL60 is not recognized from Google home app-Solution
2020-11-03 07:40:28 - last edited 2020-11-09 06:24:45

@Brook 

 

Good morning Brook,

 

Yes, I have tried all the suggested steps, multiple times.

Finally, I managed to solve the issue by resetting the Google mini speaker and connecting it to the 2.4 GHz network, as it was for the bulb.

 

My home router is a Virgin Media Hub 3.0.

 

Thank you so much.

 

Best regards

Recommended Solution
2
2
#3
Options