TAPO C200 RTSP live stream shows only green, pixeled video

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TAPO C200 RTSP live stream shows only green, pixeled video
TAPO C200 RTSP live stream shows only green, pixeled video
2020-11-01 09:40:34
Model: Tapo C200
Hardware Version: V1
Firmware Version: 1.0.14

I set up the network live stream as described in the FAQ and I have been able to connect to the camera. However the quality of the stream is rather bad as can be seen below. The quality of the stream in the Android App is just perfect. Has anyone any idea what the problem could be?

 

2
2
#1
Options
4 Reply
Re:TAPO C200 RTSP live stream shows only green, pixeled video
2020-11-03 03:43:49 - last edited 2020-11-03 05:45:59

@aemaem 

Good day,

Thank you very much for your time and patience.

Did the live-view screen on the VLC media player work like this all the time, or randomly?

May I know the model number of your home router?

Are you able to test the RTSP stream on a different computer, or another RTSP program?

 

update:

At the same time, please try to refer to the following suggestions as well:

  1. Turn off the Hardware Accelerated GPU: https://www.tenforums.com/tutorials/150440-turn-off-hardware-accelerated-gpu-scheduling-windows-10-a.html
  2. If there is Dual HDMI Graphics Card, please try to change to another one to have a test;
  3. Could you please help me check the system info on the computer: https://www.tp-link.com/support/faq/2722/

Thanks a lot.

0
0
#2
Options
Re:TAPO C200 RTSP live stream shows only green, pixeled video
2020-11-04 12:06:49

@Brook Thanks for the support.

  1. Yes the live preview in the VLC player is always the same
  2. Model number of the home router: U-COM AYDBB VV2220 Hardware Version VV2220v2, Firmware Version: E_9.5.4
  3. I tested the live stream on the same computer with the iSpy program (that was the second screen shot)
  4. I switched off hardware acceleration in VLC which removes the green color, but it is still pixeled.
  5. Check system info --> I do not have any tp-link network adapters but system info can be seen below (unfortunately it's in German)
  6. There is no Dual HDMI graphics card
  7. I will try the network stream on a different computer shortly

 

0
0
#3
Options
Re:TAPO C200 RTSP live stream shows only green, pixeled video
2020-11-04 12:22:59

@Brook I tried it with another PC

0
0
#4
Options
Re:TAPO C200 RTSP live stream shows only green, pixeled video
2020-11-05 00:46:51

@aemaem 

Good day,

Thank you very much for your time and patience.

We would like to follow up on your case via email and ask the senior engineers for more advice.

Please have a check of your email box later.

Thanks a lot.

0
0
#5
Options