Google assistant/speaker and Tapo 510 issue

Google assistant/speaker and Tapo 510 issue

Google assistant/speaker and Tapo 510 issue
Google assistant/speaker and Tapo 510 issue
2022-12-04 02:31:39 - last edited 2022-12-04 02:33:25
Model: Tapo L510B  
Hardware Version:
Firmware Version: Latest

I have in the last week bought a Tapo bulb, having previously had Tapo and kasa smart plugs. 

 

The bulb is all set up in Tapo, then added to my house in "Google Home" properly too. 

It turns on and off fine, but when I use my Google routines it says "spare room light is already off". I Do not want this verbal notification, and don't have it on other brands of smart bulbs. 

 

Basically I have a bedtime routine where I can say "hello Google, darkness" and all my bulbs turn off, which as I have teenage son's that leave lights on all the time, is really useful. But having Google speakers respond with "spare room light is already off" most times I use the routine is very annoying. 

 

I wanted to get more Tapo bulbs, such as the colour changing types, but I can't stand this announcement. Help me to fix this, please! 

  0      
  0      
#1
Options
2 Reply
Re:Google assistant/speaker and Tapo 510 issue
2022-12-06 09:35:57

  @JuliesSmartHome 

 

Did you check the settings on Google? Looks like it is related to Google voice control or something.

  0  
  0  
#2
Options
Re:Google assistant/speaker and Tapo 510 issue
2022-12-08 04:07:15

  @Riley_Blue hiya, 

I have searched Google Home settings and can find nothing. I've also searched for help around Google Home, I really think it's a Tapo thing, not a Google thing. But thank you. 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 125

Replies: 2