C200 goes offline with constant orange LED

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

C200 goes offline with constant orange LED

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
C200 goes offline with constant orange LED
C200 goes offline with constant orange LED
2023-02-02 19:05:50 - last edited 2023-02-02 19:34:19
Model: Tapo C200  
Hardware Version: V3
Firmware Version: 1.3.0

I have my camera literally sitting next to my wi-fi router and it will go offline at random. Sometimes it works for a day or so before it goes off. The only way to get it back up is to replugg the camera.

 

I have tried resetting both router and camera, making sure firmware and app is up to date, disabled the 5 GHz signal in my router, changing DNS as recommended in the app.

 

When I look at the devices connected to my router I can find the camera in there registered as online and is using connection, yet the camera is offline in the app and got the orange LED turned on. I have other devices using my wi-fi and they seem to work just fine, including my music system with no interruptions.

 

My route is a Sagemcom Fast5370e-01.

 

 

 

 

  0      
  0      
#1
Options
3 Reply
Re:C200 goes offline with constant orange LED
2023-02-07 03:53:23

Hello  @freddiebox 

 

Thank you for the feedback. For this problem, can you reconfigure the camera to the guest network or a hotspot network for a comparison test? Check if the camera can maintain stable connection there. 

 

Is there any network extension device in your network? Like the range extender, access point? If there is and its SSID is the same as the router, it is recommended to turn off the extension device or rename it for a try. 

Share Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
  0  
  0  
#2
Options
Re:C200 goes offline with constant orange LED
2023-06-01 13:36:47

  @freddiebox 

have you resolve your issue with this method?

im also having the same issue as yours, so I basically install a Wi-Fi plug before the camera power supplies, and set rebooting time. Because I need to reboot my camera 2-3 times a day.

  0  
  0  
#3
Options
Re:C200 goes offline with constant orange LED
2023-06-06 09:53:57

  @AL- 

 

Hello. If your Tapo camera goes offline constantly, this FAQ might be helpful, have a look! What should I do if my Tapo smart camera keeps losing connection or going Offline?

Share Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
  0  
  0  
#4
Options

Information

Helpful: 0

Views: 454

Replies: 3