Oops! Something went wrong with the camera stream

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Oops! Something went wrong with the camera stream

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Oops! Something went wrong with the camera stream
Oops! Something went wrong with the camera stream
2023-02-14 15:36:49
Model: Tapo C100  
Hardware Version: V1
Firmware Version: 1.3.0

I have a C100 and a C110 which I have linked to my Google Assistant. However I am finding that I'm getting an error either immediately or after a few seconds of streaming. The error says: "Oops! Something went wrong with the camera stream."

 

I have tried streaming to my Chromecast which is plugged into my TV and to two Nest Hubs (1 and 2) and it happens on every device. One of my cameras is about 2 feet away from my router. It streams to the Tapo App on my phone OK. Any ideas what might be the issue?

File:
screen.jpgDownload
  0      
  0      
#1
Options
1 Reply
Re:Oops! Something went wrong with the camera stream
2023-02-15 02:55:16

  @AnnieB 

 

Thank you for the feedback. There is a solution to this problem, you can refer to the suggestions there first. Re:C200 and Google Nest Hub Issues -Solution

 

If the problem cannot be resolved, please let us know what you have tried and what's the result, as well as the information asked in the Solution.  In addition, try to reproduce the problem and tell us the exact time when it happens (e.g. 8:30am GMT+1) and your TP-Link ID (via PM), we'll help to look into it. 

Share Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 444

Replies: 1

Related Articles