Smart plug HS105 Away mode doesent work consistantly

Smart plug HS105 Away mode doesent work consistantly

Smart plug HS105 Away mode doesent work consistantly
Smart plug HS105 Away mode doesent work consistantly
2023-11-15 14:07:38 - last edited 2023-11-15 14:08:38
Tags: #Schedule #Away mode
Model: HS105  
Hardware Version: V1
Firmware Version: 1.5.6

I believe I have set up away mode properly. 

I want it to be on all the time that Im away. So have set it up from 12:05am to 11:55pm. I press the green circle so it is  green for every day of the week. I use the app to control it.

 

It works a little for a maybe an hour or so, it turns the light on and of once or twice. But then nothing. Not switching. I have left it for maybe 8 hours and nothing happens.

I have tried differnt wifi routers and deleted the account and reconnected but still no real change. 

I dont think it is working. Geofencing is disabled.

 

Any thoughts.

  0      
  0      
#1
Options
8 Reply
Re:Smart plug HS105 Away mode doesent work consistantly
2023-11-16 08:59:27

  @KdKd 

If you wish to keep the plug continuously on for a specific duration, the "Away Mode" functionality may not align with this requirement. "Away Mode" is designed to randomly toggle the device within the scheduled timeframe.

 

If your intention is to maintain a constant ON state, consider utilizing the "Schedule" feature.

 

How to setup schedule, away mode and timer of TP-Link Smart Plug/Switch in Kasa APP

Smart Action 2.0 Explore and meet the next level home automation.
  0  
  0  
#2
Options
Re:Smart plug HS105 Away mode doesent work consistantly
2023-11-17 22:40:37

  @Wayne-TP 

I have read how toos several times here is where I'm confused.

My goal is to have the plug random all the time. Do I first have to set a schedule, save it. 

The go into Away settings. And set up Away setting to play of of the existing settings because I'm away. This is not clear in any instruction. The instruction seem to indicate that each setting is stand alone.

In other words. If I want random plug activity just set up Away from time x to time y. Save it and it works.

Please advise.

Thank you.

  0  
  0  
#3
Options
Re:Smart plug HS105 Away mode doesent work consistantly
2023-11-20 02:11:43

  @KdKd 

 

Schedule feature and the effective time for the Away mode are different and separated. To keep your smart stay in Away mode all the time, simply set the effective time from 00:00 to 23:59 for it to be continuously active.

Smart Action 2.0 Explore and meet the next level home automation.
  0  
  0  
#4
Options
Re:Smart plug HS105 Away mode doesent work consistantly
2023-11-20 11:36:35

  @Wayne-TP 

In my software you cannot set it to 00:00 There is no 00: for hours. It just goes from 12 to 01 no 00. 

 

 

  0  
  0  
#5
Options
Re:Smart plug HS105 Away mode doesent work consistantly
2023-11-21 09:27:50

  @KdKd 

 

Do you have a picture?

 

What's the version of your Kasa App? Make sure it is updated, or try to reinstall the App. 

Keep the device's firmware updated as well. How to update firmware of Kasa smart devices

Smart Action 2.0 Explore and meet the next level home automation.
  0  
  0  
#6
Options
Re:Smart plug HS105 Away mode doesent work consistantly
2023-11-21 10:50:09

  @Wayne-TP 

As far as versions etc please look at the start of this thread I mentioned it there.

I'm submitting a picture of the Away schedule. Of course it's hard to show what is not there but if you look at the picture you will see the numbering goes from 12 to 01 . There is no 00. The end time is the same.

I believe I have the latest version. I mean the app is pretty good at telling me if it's out of date.

Regards.

 

  0  
  0  
#7
Options
Re:Smart plug HS105 Away mode doesent work consistantly
2023-11-22 05:53:51

  @KdKd 

 

Your phone is set to twelve-hour clock. 12:00 AM - 11:59 PM equals to 00:00 AM - 23:59PM.

Smart Action 2.0 Explore and meet the next level home automation.
  0  
  0  
#8
Options
Re:Smart plug HS105 Away mode doesent work consistantly
2023-11-23 10:24:11

  @Wayne-TP 

Right thanks.

  0  
  0  
#9
Options

Information

Helpful: 0

Views: 309

Replies: 8

Tags

Schedule
Away mode