HS200 cli

HS200 cli

HS200 cli
HS200 cli
2024-03-26 15:51:24 - last edited 2024-04-01 01:35:00
Model: HS200  
Hardware Version: V5
Firmware Version:

Hello,
 after making the connections I end up with the plug just flashing  and the light 💡 alternately turns on and off with a click sound in the Hs200 box.
For the installation, I end up with two black cables, one of which feeds both switches at the same time.  This is not a 3-way light (one switch for one light).

I also reverse the 2 black wires, same issue, still blinking with noise, even i try to reset or with the two button in bottom. I also have a video, , but cannot upload.

  0      
  0      
#1
Options
2 Accepted Solutions
Re:HS200 cli-Solution
2024-03-27 03:12:22 - last edited 2024-04-01 01:35:06

  @Ben88 

 

Are you referring to connected lights, or the led indicator on the switch? You may upload the video to cloud drive or YouTube, then send a link here, or to my PM if you like.

 

What kind of light is connected to the switch's load? What is the power rating? How many light bulbs are connected? Please ensure that the load is within the operating range specified for the switch to avoid any abnormal behavior during use. 


Specifications - HS200 (CA)

Landscape Mode - Tapo App for PadShare Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
Recommended Solution
  0  
  0  
#2
Options
Re:HS200 cli-Solution
2024-04-01 01:34:55 - last edited 2024-04-01 01:35:00

  @Ben88 

 

This looks like a hardware failure. I recommend filing a warranty request with the retailer or contacting local TP-Link support for assistance.

Landscape Mode - Tapo App for PadShare Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
Recommended Solution
  0  
  0  
#6
Options
6 Reply
Re:HS200 cli-Solution
2024-03-27 03:12:22 - last edited 2024-04-01 01:35:06

  @Ben88 

 

Are you referring to connected lights, or the led indicator on the switch? You may upload the video to cloud drive or YouTube, then send a link here, or to my PM if you like.

 

What kind of light is connected to the switch's load? What is the power rating? How many light bulbs are connected? Please ensure that the load is within the operating range specified for the switch to avoid any abnormal behavior during use. 


Specifications - HS200 (CA)

Landscape Mode - Tapo App for PadShare Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
Recommended Solution
  0  
  0  
#2
Options
Re:HS200 cli
2024-03-27 12:19:58

  @Ben88 

 

Hi,

 

This is the switch for the outside light, only one, not a tree way,10 Watts Led, 110-120 volt  Canada 

  0  
  0  
#3
Options
Re:HS200 cli
2024-03-28 08:01:09

  @Ben88 

 

Actually, what I wanted to ask was whether the abnormal LED changes you observed are coming from the load bulb or the LED indicator lights on the switch?

Landscape Mode - Tapo App for PadShare Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
  0  
  0  
#4
Options
Re:HS200 cli
2024-03-28 12:47:57

  @Wayne-TP 

I hearcd click from the box,  outlide light is flashing, and on the swith light flas green with cliking noise., I do have a video but cannot dowload to this message.

  0  
  0  
#5
Options
Re:HS200 cli-Solution
2024-04-01 01:34:55 - last edited 2024-04-01 01:35:00

  @Ben88 

 

This looks like a hardware failure. I recommend filing a warranty request with the retailer or contacting local TP-Link support for assistance.

Landscape Mode - Tapo App for PadShare Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
Recommended Solution
  0  
  0  
#6
Options
Re:HS200 cli
2024-04-01 11:32:45
I found the issue, All done.Thank you.
  0  
  0  
#7
Options

Information

Helpful: 0

Views: 330

Replies: 6

Related Articles