Deco M5 and 2.4 GHz

Deco M5 and 2.4 GHz
Deco M5 and 2.4 GHz
2018-01-03 20:57:24
Model :

Hardware Version :

Firmware Version :

ISP :

I have a smart device that requires 2.4 GHz but looking in my Deco settings I can't find anything that would allow me to turn that on. Is there a way to turn it on or is it on by default? If on by default how can I tell which is the 2.4 GHz network? Thank you.

~jlm
0
0
#1
Options
22 Reply
Re:Deco M5 and 2.4 GHz
2018-01-04 17:34:46
Deco will broadcast the 2.4GHz and 5GHz signals at the same time with the same Wi-Fi names.
If the smart device supports 2.4GHz only, then it can only discover the 2.4GHz Wi-Fi of Deco. Just connect it.
0
0
#2
Options
Re:Deco M5 and 2.4 GHz
2018-01-05 21:11:53
Hi, having the same issue, my device just keeps saying "can not connect to 5ghz network"
0
0
#3
Options
Re:Deco M5 and 2.4 GHz
2018-03-19 23:06:27
Hi there, I am having the same issues too. My IP camera (which runs on 2.4Ghz) cannot connect to Deco. Please assist.
0
0
#4
Options
Re:Deco M5 and 2.4 GHz
2018-03-20 15:15:01
have you checked the password on the deco APP? please make sure your ip camera is not in the blacklist.
also the DHCP should be enable on the camera.

Groovygaroo wrote

Hi there, I am having the same issues too. My IP camera (which runs on 2.4Ghz) cannot connect to Deco. Please assist.
0
0
#5
Options
Wifi Printer
2018-03-29 19:31:31
Hi, the same problem here, the Epson software gives a message saying that it can not connect to a 5Ghz network....
0
0
#6
Options
Re:Deco M5 and 2.4 GHz
2018-03-30 10:32:55
password is the correct? DHCP is enabled on the printer?

kimic wrote

Hi, the same problem here, the Epson software gives a message saying that it can not connect to a 5Ghz network....
0
0
#7
Options
Re:Deco M5 and 2.4 GHz
2018-03-31 01:05:15
I ran into this issue with a smart outlet that only uses 2.4 band. My work around "solution": because the range of 5.8 band is shorter than the 2.4 band, I moved the device I wanted to connect to the wifi network as far as I could from the nearest Deco unit while still staying within wifi range (I used the wifi signal indicator on my phone to roughly gauge that). At the edge of the Deco coverage area the 5.8 band drops off and the device only detected the 2.4 band and was able to connect. Once I was connected and had saved the wifi settings (SSID and password) on the device, I was able to move it to the location where I wanted it use it and it still automatically connect to the Deco's 2.4 band.
0
0
#8
Options
Re:Deco M5 and 2.4 GHz
2018-04-22 09:09:45
I have several Sonoff WiFi switches that operate only on 2.4GHz. The only way to configure these devices to connect to WiFi is using a android or iOS app. When I try to enter the SSID of my Deco in the app, it determines the WiFi SSID is for a 5GHz signal, so will not allow me to continue - if the app determined there was both a 2.4 and a 5GHz network it would be OK, but it does not do that.

I turned off my Deco and set up a different WiFi Access point as a 2.4GHz network only,and gave it the same SSID and password as the Deco. I could them configure the Sonoff WiFi switches to connect to this 2/4GHz network. When I turn off this WiFi access point and power on my Deco, the switches do not connect to the 2.4GHz Deco network.

I would like the ability to enable only the 2.4GHz network on the Deco temporarily.
0
0
#9
Options
Re:Deco M5 and 2.4 GHz
2018-06-03 11:34:51
I have the same problem with a Ring system, just purchased and a Sensibo (to convert my Heatpump to a smart device).
This is so frustrating the amount of time I've lost trying to set these devices up and looking for how to configure the Deco M5 kit so I can find the 2.4GHz band
0
0
#10
Options
This is not a DHCP nor blscklist issue
2018-06-04 05:29:53

Kevin SG wrote

have you checked the password on the deco APP? please make sure your ip camera is not in the blacklist.
also the DHCP should be enable on the camera.


There are now a significant number of people with a variety of devices all having the same issue - the issue appears to be that the devices detect both 2.4 and 5GHz networks, and therefore give up connecting.

This is a suprise to me - I would assume the device needed hardware tuned to 5GHz to detect the 5GHz network - so if that is the case, why not use that hardware to connect to 5GHz?

However, it would be nice if Deco had a 'disable 5GHz for 5 minutes' option in the app. This would allow these devices to discover and connect. I hope they would then maintain that connection.
0
0
#11
Options