Deco as router - slowing down
Deco as router - slowing down
Deco as router - slowing down
2018-05-30 03:03:18
Model :

Hardware Version :

Firmware Version :

ISP :

Hello,I recently upgraded my internet service to 1gig. Weirdly, when I directly connect my computer to the modem, I consistently speedtest out as +/- 800mbs, but when I connect the Deco in between the modem and the computer (computer connected via a hardline to the Deco, with the Deco acting as the router), my speedtests drop to +/- 200mbs. I understand that the Deco ethernet ports are supposed to be gigabyte, so I'm not sure why the Deco is slowing things down so much?
0
0
#1
Options
3 Replies
Re:Deco as router - slowing down
2018-06-01 15:42:43
Do you use the latest FW on Deco M5? Is 200mbs the speedtest result on Deco APP? How about restart the Deco? in your case, it's recommended to send email at support.us@tp-link.com for further help.
0
0
#2
Options
Re:Deco as router - slowing down
2018-06-01 16:55:40
Make the device doing the Speedtest a priority device. Also play around with the QoS settings, use a custom profile and make Surfing and Downloading important.
0
0
#3
Options
Re:Deco as router - slowing down
2018-06-07 20:55:05
I have the same issue, I have 500 down and 50 up service. When plugged into ISP modem, I get around 500 to 600 down and 45 up. When plugged into Deco, I get 200-250 down and about 30 up. All hardwired using Cat6 lines. I have checked and double checked firmwares, I have did multiple reboots. It drives me nuts for getting only half of what I pay for because of the M5 Deco
0
0
#4
Options