tp-link ac1750 setup as access point, is it normal that firmware can’t be updated because No Internet Connection?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
tp-link ac1750 setup as access point, is it normal that firmware can’t be updated because No Internet Connection?
tp-link ac1750 setup as access point, is it normal that firmware can’t be updated because No Internet Connection?
2018-06-11 00:20:01
Model :

Hardware Version :

Firmware Version :

ISP :

OK, this setup would be LAN to LAN, not WAN to LAN, as per instructions for a wired access point. I get a no internet message on the firmware page. On the Network/Internet page “”Wan port is unplugged”, well no kidding, I kind of know that.Incorrectly plugging it in Wan on the AC1750 to LAN on main router a firmware check will work, the router sees the internet.It’s like the router isn’t bright enough to know it has been set up as an access point, to not look at the WAN Port? I’m also wondering if that’s why VPN isn’t working on the router. Scanning the router I can find the VPN port running, the log shows it can’t connect. I have ratty, over priced FIOS, I have to use their router because of FIOS TV, and their setup is to run over coax, so daisy chaining off the main router as an access point is my only option.
0
0
#1
Options
2 Reply
Re:tp-link ac1750 setup as access point, is it normal that firmware can’t be updated because No Internet Connection?
2018-06-18 03:56:51
Yeah, it tries to use the Wan usually. Try to send a e-mail to support, they rarely look at the forum. But they always answered my e-mails on multiple issues and provided beta firmwares when needed.
https://www.tp-link.com/us/support/contact-technical-support#Email-Support
0
0
#2
Options
Re:tp-link ac1750 setup as access point, is it normal that firmware can’t be updated because No Internet Connection?
2018-06-19 11:42:28

Ocracoke wrote

Model :

Hardware Version :

Firmware Version :

ISP :

OK, this setup would be LAN to LAN, not WAN to LAN, as per instructions for a wired access point. I get a no internet message on the firmware page. On the Network/Internet page “”Wan port is unplugged”, well no kidding, I kind of know that.Incorrectly plugging it in Wan on the AC1750 to LAN on main router a firmware check will work, the router sees the internet.It’s like the router isn’t bright enough to know it has been set up as an access point, to not look at the WAN Port? I’m also wondering if that’s why VPN isn’t working on the router. Scanning the router I can find the VPN port running, the log shows it can’t connect. I have ratty, over priced FIOS, I have to use their router because of FIOS TV, and their setup is to run over coax, so daisy chaining off the main router as an access point is my only option.


Hey, if you need to update the FW, firstly, download the FW from official website. (here, we need to make sure there is internet connection)
Then, we can update even there is no internet connection through the device.

What's the model of your AC1750?
You can check the spec on tp-link official website to see whether it supports VPN or not.
If it supports VPN server or client in router mode, it won't support in Access Point mode.
If it supports VPN passthrough by default, there is no much difference when it works at Access Point mode.
0
0
#3
Options